<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>         <link rel="shortcut icon" href="http://www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png" type="image/x-icon"/>
        <link rel="apple-touch-icon" sizes="180x180"
              href="http://www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png">        <link rel="alternate" type="application/rss+xml" title="The Eagle RSS Feed"
          href="http://www.midwesteagle.com/feed/"/>
    <link rel="alternate" type="application/atom+xml" title="The Eagle Atom Feed"
          href="http://www.midwesteagle.com/feed/atom/"/>
    <link rel="pingback" href="http://www.midwesteagle.com/xmlrpc.php"/>
    <!--[if lt IE 9]>
    <script src="http://www.midwesteagle.com/wp-content/themes/soledad/js/html5.js"></script>
    <style type="text/css">        .featured-carousel .item {
        opacity: 1;
    }    </style>    <![endif]--> <title>A City Block of Creative Expression: Stutz Open House APR 28&amp;29 - The Eagle</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Buy your tickets to one of the largest Art galleries in Indy! The Stutz Artists Open House tickets now available for $16.00! Check it out now"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A City Block of Creative Expression: Stutz Open House APR 28&amp;29 - The Eagle" />
<meta property="og:description" content="Buy your tickets to one of the largest Art galleries in Indy! The Stutz Artists Open House tickets now available for $16.00! Check it out now" />
<meta property="og:url" content="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" />
<meta property="og:site_name" content="The Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/Themidwesteagle/" />
<meta property="article:tag" content="Art Galleries" />
<meta property="article:tag" content="Indy Artists Showcase" />
<meta property="article:tag" content="Local Tickets" />
<meta property="article:tag" content="Stutz Building" />
<meta property="article:tag" content="The Arts in Indy" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2017-04-21T13:59:04-04:00" />
<meta property="article:modified_time" content="2017-04-21T13:59:23-04:00" />
<meta property="og:updated_time" content="2017-04-21T13:59:23-04:00" />
<meta property="fb:admins" content="clintonj3" />
<meta property="og:image" content="http://www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Buy your tickets to one of the largest Art galleries in Indy! The Stutz Artists Open House tickets now available for $16.00! Check it out now" />
<meta name="twitter:title" content="A City Block of Creative Expression: Stutz Open House APR 28&amp;29 - The Eagle" />
<meta name="twitter:site" content="@themidwesteagle" />
<meta name="twitter:image" content="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?fit=350%2C467" />
<meta name="twitter:creator" content="@cwestleyj" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Eagle &raquo; Feed" href="http://www.midwesteagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle &raquo; Comments Feed" href="http://www.midwesteagle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle &raquo; A City Block of Creative Expression: Stutz Open House APR 28&#038;29 Comments Feed" href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/dd32061a-4836-4e56-b5db-b82c21a75d58.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://www.midwesteagle.com/wp-content/themes/soledad/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_title-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_body-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3Aregular%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_slogan-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/ce911684-942c-4fbd-897b-2ce02838bb10.css' type='text/css' media='all' />
<link rel='stylesheet' id='mp-base-css'  href='http://www.midwesteagle.com/wp-content/plugins/marketpress/ui/css/marketpress.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/1547ad8b-8e05-444d-bb85-38714f97061c.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.midwesteagle.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/969896e0-480b-49ac-9d1a-11f0f7bab884.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.midwesteagle.com?sccss=1&#038;ver=af624a4813f7f8cf9e9d44194d881281' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-4-css'  href='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/33a2f964-d7cc-460f-a17c-74b7c1d3506c.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 50, offset_element: '.sfsi_Sicons', css_width: 400, css_side: 5, compare: 'yarpp', url_new_window: 0, ga_track_views: 0, ga_track_clicks: 0, ga_opt_noninteraction: 0, title: 'A City Block of Creative Expression: Stutz Open House APR 28&#038;29' };
</script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/66227671-540a-493f-bee0-0ef12c7eb6bc.js'></script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/df45ab26-d17a-4fe3-82a5-99c338219981.js'></script>
<!--[if IE]><script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/a7d8efaf-9420-4cb6-a9ca-bbf3cbc9ff81.js'></script>
<![endif]--><script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/6d414512-e4e7-4e4e-879f-5d727418c200.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_cart_i18n = {"ajaxurl":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","ajax_loader":"<span class=\"mp_ajax_loader\"><img src=\"http:\/\/www.midwesteagle.com\/wp-content\/plugins\/marketpress\/ui\/images\/ajax-loader.gif\" alt=\"\"> Adding...<\/span>","cart_updated_error_limit":"Cart update notice: this item has a limit per order or you have reached the stock limit.","is_cart_page":""};;;var mp_cart_i18n = {"ajaxurl":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","ajax_loader":"<span class=\"mp_ajax_loader\"><img src=\"http:\/\/www.midwesteagle.com\/wp-content\/plugins\/marketpress\/ui\/images\/ajax-loader.gif\" alt=\"\"> Adding...<\/span>","cart_updated_error_limit":"Cart update notice: this item has a limit per order or you have reached the stock limit.","is_cart_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/7bc95b1e-2c32-4073-97aa-b6b3e6b11d43.js'></script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/abc55805-0adc-4b31-ad27-8b25f95feab4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_i18n = {"ajaxurl":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","loadingImage":"http:\/\/www.midwesteagle.com\/wp-content\/plugins\/marketpress\/ui\/images\/loading.gif","productsURL":"http:\/\/www.midwesteagle.com\/store\/products\/","productCats":{"1224":"http:\/\/www.midwesteagle.com\/store\/products\/category\/tickets\/"}};;;var mp_i18n = {"ajaxurl":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","loadingImage":"http:\/\/www.midwesteagle.com\/wp-content\/plugins\/marketpress\/ui\/images\/loading.gif","productsURL":"http:\/\/www.midwesteagle.com\/store\/products\/","productCats":{"1224":"http:\/\/www.midwesteagle.com\/store\/products\/category\/tickets\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/465ce715-7ef9-469d-97e6-78f288b25f8a.js'></script>
<link rel='https://api.w.org/' href='http://www.midwesteagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.midwesteagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.midwesteagle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p6hNOQ-1hk' />
<link rel="alternate" type="application/json+oembed" href="http://www.midwesteagle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.midwesteagle.com%2Fa-city-block-of-creative-expression-stutz-open-house-apr-2829%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.midwesteagle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.midwesteagle.com%2Fa-city-block-of-creative-expression-stutz-open-house-apr-2829%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.midwesteagle.com\/a-city-block-of-creative-expression-stutz-open-house-apr-2829\/"},"url":"http:\/\/www.midwesteagle.com\/a-city-block-of-creative-expression-stutz-open-house-apr-2829\/","headline":"A City Block of Creative Expression: Stutz Open House APR 28&29","datePublished":"2017-04-21T13:59:04+00:00","dateModified":"2017-04-21T13:59:04+00:00","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.midwesteagle.com\/wp-content\/uploads\/2017\/04\/SAA-OH2017Portrait350.jpg?fit=350%2C467","width":696,"height":467},"articleSection":"Arts","keywords":"Art Galleries, Indy Artists Showcase, Local Tickets, Stutz Building, The Arts in Indy","publisher":{"@type":"Organization","name":"The Midwest Eagle","logo":{"@type":"ImageObject","url":"http:\/\/www.midwesteagle.com\/wp-content\/uploads\/2016\/01\/tagnews.jpg","width":600,"height":60}},"description":"2017 Raymond James Stutz Artists Open House Offers Art Lovers a City Block of Creative Expression Stutz building to host massive art show April 28\/29 - With support by the Midwest Eagle! [caption id=\"attachment_4919\" align=\"aligncenter\" width=\"300\"] An Entire City Block Of Creative Expression![\/caption] The Raymond James Stutz Artists Open","author":{"@type":"Person","name":"cwestleyj","url":"http:\/\/www.midwesteagle.com\/author\/cwestleyj\/","image":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/d0210e5250dc2158e07030a3db795902?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["http:\/\/www.westleyj.com","cwestleyj"]},"audio":[],"commentCount":"0"}</script>

<meta name="specificfeeds-verification-code-b043L3pnWHlPRmpURmdkQVgxd3R0ejM3aHBsdU1OKy9jTUEzQXRacVoyVDhTd21NRXRjR2xmbmZYNWFWNlUrYitvbFdRdElIZkhzZU5yeTNDOWxGM0FoT0RsMi83MGVYTW5uT0hFZWFVMGNjb0NPNjNQenZhVjUySDdOa3F1cUt8bkN1OExvSXVXaEcxOHk0VUszT21Ra1lZS2ZkV2VBMFpnL3c0Y0NBcy9lYz0=" content="NP8NggZX2fnBVYe5LSA1"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.65")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'b043L3pnWHlPRmpURmdkQVgxd3R0ejM3aHBsdU1OKy9jTUEzQXRacVoyVDhTd21NRXRjR2xmbmZYNWFWNlUrYitvbFdRdElIZkhzZU5yeTNDOWxGM0FoT0RsMi83MGVYTW5uT0hFZWFVMGNjb0NPNjNQenZhVjUySDdOa3F1cUt8bkN1OExvSXVXaEcxOHk0VUszT21Ra1lZS2ZkV2VBMFpnL3c0Y0NBcy9lYz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.midwesteagle.com/?wordfence_logHuman=1&hid=EB43CDB1AB87C0D13F09CCAEA0372E1B');
</script><meta name="google-site-verification" content="uJZMoo4BcYqOo-RYwI-TvzsV0DVJfCqjZaPaTaTfknI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5962163198191918",
    enable_page_level_ads: true
  });
  
  
</script> 
   <link rel="icon" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=270%2C270" />
<style type="text/css">
#upprev_box{bottom:5px;width:400px;right:5px;display:block;right:-455px;display:block;}
 </style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bda9c78a798dce41ad8fffd230c3c7c3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-4918 single-format-standard mp">
<a id="close-sidebar-nav" class="header-2"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav"
     class="header-2">            <div id="sidebar-nav-logo">                            <a href="http://www.midwesteagle.com/"><img
                        src="http://www.midwesteagle.com/wp-content/uploads/2017/02/midwesteaglelogobannerweb-1.png"
                        alt="The Eagle"/></a>                    </div>            <ul id="menu-main" class="menu"><li id="menu-item-3126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3126"><a href="http://www.midwesteagle.com">Home</a></li>
<li id="menu-item-3225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3225"><a href="http://www.midwesteagle.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3246"><a href="http://www.midwesteagle.com/opinion/contributing-writers/">Contributing Writers</a>
	<ul class="sub-menu">
		<li id="menu-item-3249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="http://www.midwesteagle.com/opinion/contributing-writers/natalie-porter/">Natalie Porter</a></li>
		<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="http://www.midwesteagle.com/opinion/chas-navarra/">Chas Navarra</a></li>
		<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="http://www.midwesteagle.com/opinion/contributing-writers/john-cannaday/">John Cannaday</a></li>
		<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3248"><a href="http://www.midwesteagle.com/opinion/contributing-writers/latrice-williams/">Latrice Williams</a>
		<ul class="sub-menu">
			<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3258"><a href="http://www.midwesteagle.com/the-struggles-of-transitioning/">The struggles of transitioning</a></li>
			<li id="menu-item-3259" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3259"><a href="http://www.midwesteagle.com/walking-a-mile-in-my-high-heels/">Walking a mile in my high heels</a></li>
			<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3256"><a href="http://www.midwesteagle.com/a-simple-conversation/">A simple conversation</a></li>
		</ul>
</li>
		<li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="http://www.midwesteagle.com/opinion/contributing-writers/paula-french/">Paula French</a></li>
		<li id="menu-item-3251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="http://www.midwesteagle.com/opinion/contributing-writers/rhiannon-carlson/">Rhiannon Carlson</a></li>
		<li id="menu-item-3253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3253"><a href="http://www.midwesteagle.com/opinion/contributing-writers/sheila-kennedy/">Sheila Kennedy</a></li>
		<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="http://www.midwesteagle.com/opinion/contributing-writers/ron-blake/">Ron Blake</a></li>
		<li id="menu-item-3254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a href="http://www.midwesteagle.com/opinion/contributing-writers/steve-thompson/">Steve Thompson</a></li>
		<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3244"><a href="http://www.midwesteagle.com/opinion/contributing-writers/annette-gross/">Annette Gross</a></li>
	</ul>
</li>
	<li id="menu-item-3608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3608"><a href="http://www.midwesteagle.com/news/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2450"><a href="http://www.midwesteagle.com/news/business/">Midwest Business</a>
		<ul class="sub-menu">
			<li id="menu-item-3607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3607"><a href="http://www.midwesteagle.com/news/business/real-estate/">Indy Real Estate</a></li>
		</ul>
</li>
		<li id="menu-item-3230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3230"><a href="http://www.midwesteagle.com/entertainment/dining/">Dining Columns</a>
		<ul class="sub-menu">
			<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="http://www.midwesteagle.com/entertainment/dining/food-for-thought/">Indianapolis Eats</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://www.midwesteagle.com/news/regional/">Regional</a></li>
	<li id="menu-item-3609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3609"><a href="http://www.midwesteagle.com/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.midwesteagle.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="http://www.midwesteagle.com/opinion/series/">Series</a>
	<ul class="sub-menu">
		<li id="menu-item-3239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3239"><a title="A series on the Freedom Indiana Campaign, written by Chris Paulsen. " href="http://www.midwesteagle.com/opinion/series/freedom-indiana/">Freedom Indiana</a></li>
		<li id="menu-item-3241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3241"><a href="http://www.midwesteagle.com/opinion/series/panther/">Panther&#8217;s Perspective</a></li>
		<li id="menu-item-3240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3240"><a href="http://www.midwesteagle.com/opinion/series/one-mothers-journey/">One Mother&#8217;s Journey</a></li>
		<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="http://www.midwesteagle.com/opinion/series/20-something/">20-Something: The Millenial Perspective</a></li>
	</ul>
</li>
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3219"><a href="http://www.midwesteagle.com/opinion/editorials/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222"><a title="Read letters written by our Editor, Rick Sutton." href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-editor/">Letters From The Editor</a></li>
		<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a title="Read letters addressed to the Editor, Rick Sutton." href="http://www.midwesteagle.com/opinion/editorials/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3220"><a title="Read letters from our Publisher, DJ Doran" href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/">Letters From The Publisher</a>
		<ul class="sub-menu">
			<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/prideflight-2018/">PrideFlight 2018</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3224"><a title="Read all of the editions of the Midwest Eagle for free." href="http://www.midwesteagle.com/issues/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-3606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3606"><a title="View all the online editions of the Midwest Eagle." href="http://www.midwesteagle.com/issues/">Past Editions</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.midwesteagle.com/news/sports/">Sports</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.midwesteagle.com/news/world/">Politics</a></li>
<li id="menu-item-3226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a title="Travel artices written for the Eagle by our sister company Gaycation Travel Magazine" href="http://www.midwesteagle.com/lifestyle/travel/">Gaycation Travel</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://www.midwesteagle.com/lifestyle/">LGBT Living</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88"><a href="http://www.midwesteagle.com/entertainment/">Arts and Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3227"><a href="http://www.midwesteagle.com/entertainment/arts/">Arts</a>
		<ul class="sub-menu">
			<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="http://www.midwesteagle.com/entertainment/book-reviews/">Books</a></li>
			<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="http://www.midwesteagle.com/entertainment/museum/">Museums</a></li>
			<li id="menu-item-3235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3235"><a href="http://www.midwesteagle.com/entertainment/screenplay-movies/">Screenplays</a></li>
		</ul>
</li>
		<li id="menu-item-3236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3236"><a href="http://www.midwesteagle.com/entertainment/tv/">Television</a></li>
	</ul>
</li>
	<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3234"><a href="http://www.midwesteagle.com/entertainment/nightlife/">Club Life</a>
	<ul class="sub-menu">
		<li id="menu-item-3229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3229"><a href="http://www.midwesteagle.com/entertainment/dance/">Dancing</a></li>
		<li id="menu-item-3233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3233"><a href="http://www.midwesteagle.com/entertainment/music-corner/">Music Corner</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="http://www.midwesteagle.com/opinion/contributing-writers/bill-malcolm/">Bill Malcolm</a></li>
</ul></nav><!-- .wrapper-boxed -->
<div
    class="wrapper-boxed header-style-header-2">
    <!-- Top Bar -->    <div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top News</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/Themidwesteagle/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/themidwesteagle" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="clinton@doranomnimedia.com"><i class="fa fa-envelope-o"></i></a>
								</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="5000" data-speed="1000" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/bag-lady-bus-tour-to-d-c-tickets-now-available/">Bag Lady Bus Tour to D.C. Tickets Now...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/watch-this-oscars-flub-2017/">WATCH THIS: Oscars awkward La La Land mistake...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/trump-poised-to-remove-protections-for-transgender-students-rights/">TRUMP POISED TO REMOVE PROTECTIONS FOR TRANSGENDER STUDENTS&#8217; RIGHTS </a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/pro-racer-danny-watts-comes-out/">Gay pro race car driver: Staying in the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/watch-this-video-from-lgbt-dance-protest-in-indianapolis/">Watch This: Video from LGBT Dance Protest in...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/">Thousands plan for LGBT rights march on Washington...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/openly-gay-south-bend-mayor-runs-head-dnc-potential-first-gay-president/">Openly Gay South Bend Mayor Runs For Head...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/trump-pick-grilled-by-senate/">Betsy Devos Grilled by Senator Al Franken During...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/indy-toll-roads/">Session Takes Toll on Indiana</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/breaking-fbi-raids-muncie-commissioners-office/">Breaking: FBI Raids Muncie Commissioners Office</a>
							</div>
											</div>
									</div>
	</div>
</div>    <header id="header"
            class="header-header-2 has-bottom-line">
        <!-- #header -->             <div class="inner-header">
                <div class="container">
                    <div
                        id="logo">                                            <h2><a href="http://www.midwesteagle.com/"><img
                                        src="http://www.midwesteagle.com/wp-content/uploads/2017/02/midwesteaglelogobannerweb-1.png"
                                        alt="The Eagle"/></a>
                            </h2>                                        </div>             

                        <!--                            INJECT MASTHEAD HERE - By Clinton JAN 25 17-->


                        <div class="header-slogan">
                            <div class='masthead'>;
                            <h2 class="header-slogan-text">
                                The Midwest's Largest LGBTQ news source since 1991                            </h2>
                                <h2>
                                Saturday, April 22nd, 2017                                </h2>
                            </div>


                            <!---->
                            <!--                            //                $city="Indianapolis";-->
                            <!--                                //                $country="US"; //Two digit country code-->
                            <!--                                //                $url="http://api.openweathermap.org/data/2.5/weather?q=".$city.",".$country."&units=metric&cnt=7&lang=en";-->
                            <!--                                //                $json=file_get_contents($url);-->
                            <!--                                //                $data=json_decode($json,true);-->
                            <!--                                //                //Get current Temperature in Celsius-->
                            <!--                                //                echo $data['main']['temp']."<br>";-->
                            <!--                                //                //Get weather condition-->
                            <!--                                //                echo $data['weather'][0]['main']."<br>";-->
                            <!--                                -->
                            <!--                            //    -->

                        </div>                                        </div>
            </div>                <!-- Navigation -->
            <nav id="navigation" class="header-layout-bottom

                header-2">

                <div class="container">


                    <div class="button-menu-mobile header-2"><i class="fa fa-bars"></i>
                    </div> 

                    <ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3126"><a href="http://www.midwesteagle.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3225"><a href="http://www.midwesteagle.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3246"><a href="http://www.midwesteagle.com/opinion/contributing-writers/">Contributing Writers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="http://www.midwesteagle.com/opinion/contributing-writers/natalie-porter/">Natalie Porter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="http://www.midwesteagle.com/opinion/chas-navarra/">Chas Navarra</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="http://www.midwesteagle.com/opinion/contributing-writers/john-cannaday/">John Cannaday</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3248"><a href="http://www.midwesteagle.com/opinion/contributing-writers/latrice-williams/">Latrice Williams</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3258"><a href="http://www.midwesteagle.com/the-struggles-of-transitioning/">The struggles of transitioning</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3259"><a href="http://www.midwesteagle.com/walking-a-mile-in-my-high-heels/">Walking a mile in my high heels</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3256"><a href="http://www.midwesteagle.com/a-simple-conversation/">A simple conversation</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="http://www.midwesteagle.com/opinion/contributing-writers/paula-french/">Paula French</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="http://www.midwesteagle.com/opinion/contributing-writers/rhiannon-carlson/">Rhiannon Carlson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3253"><a href="http://www.midwesteagle.com/opinion/contributing-writers/sheila-kennedy/">Sheila Kennedy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="http://www.midwesteagle.com/opinion/contributing-writers/ron-blake/">Ron Blake</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a href="http://www.midwesteagle.com/opinion/contributing-writers/steve-thompson/">Steve Thompson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3244"><a href="http://www.midwesteagle.com/opinion/contributing-writers/annette-gross/">Annette Gross</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3608"><a href="http://www.midwesteagle.com/news/local/">Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2450"><a href="http://www.midwesteagle.com/news/business/">Midwest Business</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3607"><a href="http://www.midwesteagle.com/news/business/real-estate/">Indy Real Estate</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3230"><a href="http://www.midwesteagle.com/entertainment/dining/">Dining Columns</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="http://www.midwesteagle.com/entertainment/dining/food-for-thought/">Indianapolis Eats</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://www.midwesteagle.com/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3609"><a href="http://www.midwesteagle.com/news/national/">National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.midwesteagle.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="http://www.midwesteagle.com/opinion/series/">Series</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3239"><a title="A series on the Freedom Indiana Campaign, written by Chris Paulsen. " href="http://www.midwesteagle.com/opinion/series/freedom-indiana/">Freedom Indiana</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3241"><a href="http://www.midwesteagle.com/opinion/series/panther/">Panther&#8217;s Perspective</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3240"><a href="http://www.midwesteagle.com/opinion/series/one-mothers-journey/">One Mother&#8217;s Journey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="http://www.midwesteagle.com/opinion/series/20-something/">20-Something: The Millenial Perspective</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3219"><a href="http://www.midwesteagle.com/opinion/editorials/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222"><a title="Read letters written by our Editor, Rick Sutton." href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-editor/">Letters From The Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a title="Read letters addressed to the Editor, Rick Sutton." href="http://www.midwesteagle.com/opinion/editorials/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3220"><a title="Read letters from our Publisher, DJ Doran" href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/">Letters From The Publisher</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/prideflight-2018/">PrideFlight 2018</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3224"><a title="Read all of the editions of the Midwest Eagle for free." href="http://www.midwesteagle.com/issues/">Digital Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3606"><a title="View all the online editions of the Midwest Eagle." href="http://www.midwesteagle.com/issues/">Past Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.midwesteagle.com/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.midwesteagle.com/news/world/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a title="Travel artices written for the Eagle by our sister company Gaycation Travel Magazine" href="http://www.midwesteagle.com/lifestyle/travel/">Gaycation Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://www.midwesteagle.com/lifestyle/">LGBT Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88"><a href="http://www.midwesteagle.com/entertainment/">Arts and Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3227"><a href="http://www.midwesteagle.com/entertainment/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="http://www.midwesteagle.com/entertainment/book-reviews/">Books</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="http://www.midwesteagle.com/entertainment/museum/">Museums</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3235"><a href="http://www.midwesteagle.com/entertainment/screenplay-movies/">Screenplays</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3236"><a href="http://www.midwesteagle.com/entertainment/tv/">Television</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3234"><a href="http://www.midwesteagle.com/entertainment/nightlife/">Club Life</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3229"><a href="http://www.midwesteagle.com/entertainment/dance/">Dancing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3233"><a href="http://www.midwesteagle.com/entertainment/music-corner/">Music Corner</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="http://www.midwesteagle.com/opinion/contributing-writers/bill-malcolm/">Bill Malcolm</a></li>
</ul>                                                        <div id="top-search"><a class="search-click"><i class="fa fa-search"></i></a>
                            <div class="show-search">                            <form role="search" method="get" id="searchform" action="http://www.midwesteagle.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form> <a
                                    class="search-click close-search"><i class="fa fa-close"></i></a></div>
                        </div>                                            </div>
            </nav>

            <!-- End Navigation -->    </header>


    <!-- end #header -->

    <!--    -->    <!--        <div class="penci-header-signup-form">-->
    <!--        <div class="container">            -->
    <!--        </div>-->
    <!--        </div>-->


    

    <!--ADROTATE INJECT by Clinton Jones Jan 25 17-->
    <div class='adrotate'><div class="g g-5"><div class="g-single a-27"><span id="grandClick">
<style>#grandClick {
cursor:pointer;}</style>
<script type="text/javascript">
    document.getElementById("grandClick").onclick = function () {
window.open('https://www.indianagrand.com');  
  };
</script><img src="http://www.midwesteagle.com/wp-content/banners/IG-ExperiencetheDifference-TheEagleBannerAd-970x904.jpg" href="https://indianagrand.com"></span></div></div></div>



	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">A City Block of Creative Expression: Stutz Open House APR 28&#038;29</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://www.midwesteagle.com/author/cwestleyj/">cwestleyj</a></span></span>
													<span>April 21, 2017</span>
											</div>
			</div>



						<div class="post-image">
				<a href="http://www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg" data-rel="penci-gallery-image-content"><img width="350" height="467" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?resize=350%2C467" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?w=350 350w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?resize=225%2C300 225w" sizes="(max-width: 350px) 100vw, 350px" /></a>			</div>
			

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-4918" class="post-4918 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-entertainment tag-art-galleries tag-indy-artists-showcase tag-local-tickets tag-stutz-building tag-the-arts-in-indy">

	
				
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<h1>2017 Raymond James Stutz Artists Open House Offers Art Lovers a City Block of Creative Expression</h1>
<blockquote>
<h2>Stutz building to host massive art show April 28/29 &#8211; With support by the Midwest Eagle!</h2>
</blockquote>
<div id="attachment_4919" style="width: 310px" class="wp-caption aligncenter"><a href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/print/" rel="attachment wp-att-4919"><img class="size-medium wp-image-4919" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Landscape350.jpg?resize=300%2C169" alt="" srcset="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Landscape350.jpg?resize=300%2C169 300w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Landscape350.jpg?w=350 350w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">An Entire City Block Of Creative Expression!</p></div>
<p>The Raymond James Stutz Artists Open House, taking place April 28 and 29, will showcase 60+ artists across all mediums. The event continues to showcase the vibrant art culture and diversity of Stutz artists – and is a favorite among art lovers, families and guests. The event, now in its 24th year, attracts more than 6,000 people every year to the 400,000 square-foot former car factory.</p>
<p>This art-focused event will also feature live music, food, and beverages, classic cars, artist demonstrations on Saturday, opportunities to meet the artists and buy their art. The Raymond James Stutz Artists Open House not only allows guests an opportunity to see the work of 60+ local artists in one place at one time, it’s an opportunity to see where and how their art is created. Artwork ranges from paintings, drawings and photography, to sculpture, jewelry, and furniture. This is the perfect time to buy one-of-a-kind gifts with artwork prices ranging from $12 to $10,000.</p>
<h1>How to Attend</h1>
<p>Friday night offers a festive atmosphere perfect for adults, while families with children are encouraged to attend on Saturday. Saturday includes hands-on art activities, youth art scavenger hunt, and more.</p>
<p>WHEN: Friday, April 28, 5:30 p.m. to 10:30 p.m. and Saturday, April 29, 2 p.m. to 7 p.m.</p>
<p>WHERE: Stutz Business and Arts Center, 212 W. 10th St., Indianapolis (enter Bearcat Alley from 10th or 11th St.). Free parking in specially marked lots.</p>
<p>COST: $12 advance online tickets at <a href="http://www.stutzartists.com" target="_blank" rel="noopener noreferrer">www.stutzartists.com</a>; $16 at the gate; children 12 and under free. Tickets are valid for both days.</p>
<h1>Or directly buy your tickets for the Stutz Open House <a href="https://www.eventbrite.com/e/2017-raymond-james-stutz-artists-open-house-tickets-32888783236?aff=eac2" target="_blank" rel="noopener noreferrer">Here</a>!</h1>
<p><a href="https://www.eventbrite.com/e/2017-raymond-james-stutz-artists-open-house-tickets-32888783236?aff=eac2" target="_blank" rel="noopener noreferrer">https://www.eventbrite.com/e/2017-raymond-james-stutz-artists-open-house-tickets-32888783236?aff=eac2</a></p>
<p>&nbsp;</p>
<p>You&#8217;ll find classic cars throughout, but the display of Stutz automobiles on Bearcat Alley &amp; the Car Room on the 2nd floor are highlighted.</p>
<p>The open house will include pockets of live music as you move from studio to studio.</p>
<p>Tour the studios where the artists work and meet them.</p>
<p>The historic Stutz Business and Arts Center. This 400,000 sf former car factory houses nearly 80 artists as well as small-medium businesses.</p>
<p>Join us for the 24th Annual Stutz Artists Open House on April 28 &amp; 29.</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">A City Block of Creative Expression: Stutz Open House APR 28&#038;29</span> was last modified: <span class="updated"> April 21st, 2017</span> by <span class="author vcard"><span class="fn">cwestleyj</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Check out the Eagle on:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" data-text="A City Block of Creative Expression: Stutz Open House APR 28&amp;29" data-via="themidwesteagle" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.midwesteagle.com%2Fa-city-block-of-creative-expression-stutz-open-house-apr-2829%2F&amp;title=A%20City%20Block%20of%20Creative%20Expression%3A%20Stutz%20Open%20House%20APR%2028%2629" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.midwesteagle.com%2Fa-city-block-of-creative-expression-stutz-open-house-apr-2829%2F&name=A%20City%20Block%20of%20Creative%20Expression%3A%20Stutz%20Open%20House%20APR%2028%2629" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-92901100-4918-58fb6262261d4' data-src='//widgets.wp.com/likes/#blog_id=92901100&amp;post_id=4918&amp;origin=www.midwesteagle.com&amp;obj_id=92901100-4918-58fb6262261d4' data-name='like-post-frame-92901100-4918-58fb6262261d4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related Articles by The Eagle:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/watch-this-oscars-flub-2017/' title='WATCH THIS:  Oscars awkward La La Land mistake explained'>
<img width="120" height="120" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=150%2C150 150w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=120%2C120 120w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">WATCH THIS:  Oscars awkward La La Land mistake explained</span></a>
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/stranger-fiction-walls-hot-growing-pot/' title='Stranger than Fiction: When the walls are hot, they are growing pot'>
<img width="120" height="120" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="The Eagle" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=150%2C150 150w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=180%2C180 180w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Stranger than Fiction: When the walls are hot, they are growing pot</span></a>
</div>
</div>
															<div class="post-tags">
						<a href="http://www.midwesteagle.com/tag/art-galleries/" rel="tag">Art Galleries</a><a href="http://www.midwesteagle.com/tag/indy-artists-showcase/" rel="tag">Indy Artists Showcase</a><a href="http://www.midwesteagle.com/tag/local-tickets/" rel="tag">Local Tickets</a><a href="http://www.midwesteagle.com/tag/stutz-building/" rel="tag">Stutz Building</a><a href="http://www.midwesteagle.com/tag/the-arts-in-indy/" rel="tag">The Arts in Indy</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="4918" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20A%20City%20Block%20of%20Creative%20Expression:%20Stutz%20Open%20House%20APR%2028&#038;29%20-%20http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/&#038;media=http://www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg&#038;description=A%20City%20Block%20of%20Creative%20Expression:%20Stutz%20Open%20House%20APR%2028&#038;29"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://1.gravatar.com/avatar/d0210e5250dc2158e07030a3db795902?s=100&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0210e5250dc2158e07030a3db795902?s=200&amp;d=identicon&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://www.midwesteagle.com/author/cwestleyj/" title="Posts by cwestleyj" rel="author">cwestleyj</a></h5>
		<p></p>
					<a target="_blank" class="author-social" href="http://www.westleyj.com"><i class="fa fa-globe"></i></a>
									<a target="_blank" class="author-social" href="http://twitter.com/cwestleyj"><i class="fa fa-twitter"></i></a>
											</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
							<a class="penci-post-nav-thumb" href="http://www.midwesteagle.com/midwest-eagle-edition-march-15-2017/">
					<img width="150" height="150" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/03/March-15-2017-Eagle-Page-1-6in.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="supreme-court-lgbt" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/03/March-15-2017-Eagle-Page-1-6in.jpg?resize=150%2C150 150w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/03/March-15-2017-Eagle-Page-1-6in.jpg?resize=600%2C600 600w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/03/March-15-2017-Eagle-Page-1-6in.jpg?resize=120%2C120 120w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/03/March-15-2017-Eagle-Page-1-6in.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/03/March-15-2017-Eagle-Page-1-6in.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://www.midwesteagle.com/midwest-eagle-edition-march-15-2017/">
					<div class="pagi-text">
						<h5 class="prev-title">MIDWEST EAGLE EDITION | March 15 2017 | UNANIMOUS</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://www.midwesteagle.com/bag-lady-bus-tour-to-d-c-tickets-now-available/">
					<div class="pagi-text">
						<h5 class="next-title">Bag Lady Bus Tour to D.C. Tickets Now Available!</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">More Articles By the Eagle</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="true" data-dots="true" data-arrows="true">
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=540%2C301');" href="http://www.midwesteagle.com/watch-this-oscars-flub-2017/" title="WATCH THIS:  Oscars awkward La La Land mistake explained">
																								<i class="fa fa-play"></i>
																																																					</a>
										<h3><a href="http://www.midwesteagle.com/watch-this-oscars-flub-2017/">WATCH THIS: Oscars awkward La La Land...</a></h3>
										<span class="date">February 27, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=585%2C288');" href="http://www.midwesteagle.com/stranger-fiction-steven-spielberg-quincy-jones-george-lucas-hung/" title="Stranger than Fiction: When Steven Spielberg, Quincy Jones and George Lucas hung out with me">
																																																												</a>
										<h3><a href="http://www.midwesteagle.com/stranger-fiction-steven-spielberg-quincy-jones-george-lucas-hung/">Stranger than Fiction: When Steven Spielberg, Quincy...</a></h3>
										<span class="date">November 7, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=585%2C288');" href="http://www.midwesteagle.com/stranger-fiction-walls-hot-growing-pot/" title="Stranger than Fiction: When the walls are hot, they are growing pot">
																																																												</a>
										<h3><a href="http://www.midwesteagle.com/stranger-fiction-walls-hot-growing-pot/">Stranger than Fiction: When the walls are...</a></h3>
										<span class="date">November 7, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="http://www.midwesteagle.com/theban-tragedy-10th-street/">Theban tragedy on 10th Street</a></h3>
										<span class="date">September 8, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/09/Ann-for-web.jpg?resize=432%2C359');" href="http://www.midwesteagle.com/ann-fantastic/" title="&#8220;Ann&#8221; Fantastic">
																																																												</a>
										<h3><a href="http://www.midwesteagle.com/ann-fantastic/">&#8220;Ann&#8221; Fantastic</a></h3>
										<span class="date">September 6, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="http://www.midwesteagle.com/gala-helps-fund-damien-center-mission/">Gala helps fund Damien Center mission</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="http://www.midwesteagle.com/indy-jazz-fest-honors-hoosier-legend/">Indy Jazz Fest honors Hoosier legend</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="http://www.midwesteagle.com/step-vonneguts-world-indianapolis-opera/">Step into ‘Vonnegut’s World’ with Indianapolis Opera</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="http://www.midwesteagle.com/savor-september-downtown-indy/">Savor September in Downtown Indy</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
						<div class="item-related">
										<h3><a href="http://www.midwesteagle.com/tots-opens-season-inaugural-give-thon/">TOTS opens season with inaugural give-a-thon</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div><p class="must-log-in">You must <a href="http://www.midwesteagle.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.midwesteagle.com%2Fa-city-block-of-creative-expression-stutz-open-house-apr-2829%2F%23respond">log in</a> to post a comment.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="sticky-posts-8" class="widget widget_ultimate_posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow"><a href='www.midwesteagle.com/current-issue'>Current Eagle Edition</a></span></h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-4918 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-entertainment tag-art-galleries tag-indy-artists-showcase tag-local-tickets tag-stutz-building tag-the-arts-in-indy">

          <header>

                          <div class="entry-image">
                <a href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" rel="bookmark">
                  <img width="350" height="467" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?resize=350%2C467" class="attachment-penci-slider-full-thumb size-penci-slider-full-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?w=350 350w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?resize=225%2C300 225w" sizes="(max-width: 350px) 100vw, 350px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" rel="bookmark">
                  A City Block of Creative Expression: Stutz Open House APR 28&#038;29                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-21T13:59:04-04:00">April 21, 2017 1:59 PM</time>
                
                
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                2017 Raymond James Stutz Artists Open House Offers Art Lovers a City Block of Creative Expression Stutz building to host massive art show April 28/29 &#8211; With support by the...                                  <a href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="mc4wp_form_widget-9" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Subscribe to The Talon</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1636 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="1636" data-name="The Eagle Newsletter" ><div class="mc4wp-form-fields"><h2>
 Our monthly newsletter dedicated to provided only the best LGBTQ news in the Midwest. 
</h2>
<p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name" required>
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
  
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Click To Submit" />
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1492869731" /><input type="hidden" name="_mc4wp_form_id" value="1636" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="sfsi-widget-3" class="widget sfsi"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Please follow &#038; like us :)</span></h4>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:275px;text-align:center;position:absolute;"><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://www.facebook.com/themidwesteagle' id='sfsiid_facebook' alt='Follow us on Facebook for the latest LGBT news' style='opacity:0.6' ><img alt='Follow us on Facebook for the latest LGBT news' title='Follow us on Facebook for the latest LGBT news' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">1k</span><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-50px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='http://www.facebook.com/themidwesteagle' target='_blank'><img alt='Follow us on Facebook for the latest LGBT news' title='Follow us on Facebook for the latest LGBT news' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" data-layout="button"></div></div></div></div></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='https://twitter.com/themidwesteagle' id='sfsiid_twitter' alt='Midwest Eagle Twitter' style='opacity:0.6' ><img alt='Midwest Eagle Twitter' title='Midwest Eagle Twitter' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">20</span><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-48.5px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/themidwesteagle' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/themidwesteagle" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" data-text="The midwest's largest source of LGBT news | The Midwest Eagle: www.midwesteagle.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/b043L3pnWHlPRmpURmdkQVgxd3R0ejM3aHBsdU1OKy9jTUEzQXRacVoyVDhTd21NRXRjR2xmbmZYNWFWNlUrYitvbFdRdElIZkhzZU5yeTNDOWxGM0FoT0RsMi83MGVYTW5uT0hFZWFVMGNjb0NPNjNQenZhVjUySDdOa3F1cUt8bkN1OExvSXVXaEcxOHk0VUszT21Ra1lZS2ZkV2VBMFpnL3c0Y0NBcy9lYz0=/OA==/' id='sfsiid_email' alt='Subscribe to our newsletter, The Talon' style='opacity:0.6' ><img alt='Subscribe to our newsletter, The Talon' title='Subscribe to our newsletter, The Talon' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_subscribe.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">451</span></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://www.midwesteagle.com/feed/' id='sfsiid_rss' alt='Midwest Eagle Feed' style='opacity:0.6' ><img alt='Midwest Eagle Feed' title='Midwest Eagle Feed' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">89</span></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class='addthis_button sficn' effect='combo' target='_blank'  href='http://www.addthis.com/bookmark.php?v=250' id='sfsiid_share' alt='SHARE' style='opacity:0.6' ><img alt='SHARE' title='SHARE' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_share.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </aside><aside id="sticky-posts-6" class=".video-thumbnail widget widget_ultimate_posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow"><a href='www.midwesteagle.com/video'>Trending Video</a></span></h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-4918 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-entertainment tag-art-galleries tag-indy-artists-showcase tag-local-tickets tag-stutz-building tag-the-arts-in-indy">

          <header>

                          <div class="entry-image">
                <a href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" rel="bookmark">
                  <img width="225" height="300" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?fit=225%2C300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?w=350 350w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/04/SAA-OH2017Portrait350.jpg?resize=225%2C300 225w" sizes="(max-width: 225px) 100vw, 225px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.midwesteagle.com/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" rel="bookmark">
                  A City Block of Creative Expression: Stutz Open House APR 28&#038;29                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-21T13:59:04-04:00">April 21, 2017 1:59 PM</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="sticky-posts-10" class="widget widget_ultimate_posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow"><a href='www.midwesteagle.com/news'>Trending National News</a></span></h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-4122 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national category-news tag-anti-lgbt tag-betsy-devos tag-civil-rights tag-civil-rights-legislation tag-donald-trump tag-executive-order tag-jeff-sessions tag-lgbtq-community tag-lgbtq-rights tag-politics tag-transgender tag-transgender-rights">

          <header>

                          <div class="entry-image">
                <a href="http://www.midwesteagle.com/trump-poised-to-remove-protections-for-transgender-students-rights/" rel="bookmark">
                  <img width="750" height="563" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/besty-devos-jeff-sessionsx750.jpg?resize=750%2C563" class="attachment-penci-slider-thumb size-penci-slider-thumb wp-post-image" alt="Betsy Devos and Jeff Sessions" srcset="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/besty-devos-jeff-sessionsx750.jpg?w=750 750w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/besty-devos-jeff-sessionsx750.jpg?resize=300%2C225 300w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/besty-devos-jeff-sessionsx750.jpg?resize=585%2C439 585w" sizes="(max-width: 750px) 100vw, 750px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.midwesteagle.com/trump-poised-to-remove-protections-for-transgender-students-rights/" rel="bookmark">
                  TRUMP POISED TO REMOVE PROTECTIONS FOR TRANSGENDER STUDENTS&#8217; RIGHTS                 </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-22T17:51:01-05:00">February 22, 2017 5:51 PM</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.midwesteagle.com/author/av8rdj/" rel="author" class="fn">
                      Midwest Eagle Reporter                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                The president will issue guidelines to rescind rules that allow the students to use the bathrooms of their choice at school, an order that caused an internal rift. Trumps looming...                                  <a href="http://www.midwesteagle.com/trump-poised-to-remove-protections-for-transgender-students-rights/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="penci_facebook_widget-5" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Join the conversation</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/themidwesteagle" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="www.facebook.com/themidwesteagle"><a href="http://www.facebook.com/themidwesteagle">Facebook</a></blockquote></div></div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Themidwesteagle/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/themidwesteagle" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																			<li><a href="clinton@doranomnimedia.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																					</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
									<div class="footer-menu-wrap">
					<ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="http://www.midwesteagle.com/contact/">Contact</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="http://www.midwesteagle.com/archives/">Archives</a></li>
<li id="menu-item-945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945"><a href="http://www.midwesteagle.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1397"><a href="http://www.midwesteagle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="http://www.midwesteagle.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021"><a href="http://www.midwesteagle.com/wp-login.php">Login</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>Copyright 2017 Doran Omnimedia LLC</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #ffffff;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #ff9d00;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #DD4F3D;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #000000;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #C63D2B;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #08aae0;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #f9f9f9;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #ffa100;}  .inc_optin_1 .wpoi-hustle form button{ background: #ea442e;}  .inc_optin_1 .wpoi-hustle form button{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #BE1E2D;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #961e1e;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #2eb264;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #0a0a0a;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #ff0000;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #fffb19;}  .inc_optin_1 .wpoi-popup-overlay{ background: #e5e5e5;}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #c10000;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #b8d100;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #DD4F3D;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #1d8fc2;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #1d8fc2;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #ADB5B7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 20px #000000} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:10px;} .inc_optin_1 .wpoi-hustle form button{border-radius:10px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius:11px;} .wpmui-popup.inc_optin_1{border-radius:10px;}</style>
        <script id="optin-layout-one" type="text/template">

	<div class="wpoi-hustle wpoi-layout-one">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">
	<# if ( 'remain' === on_success ) { #>
	<!--<div class="wpoi-success-close">
		<i class="wpoi-icon i-close i-small"></i>
	</div>-->
	<# } #>
	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wphi-font wphi-check"></i>

		</div>
		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-image-{{image_location}}">

						<# if(elements.indexOf("image") !== -1){ #>

							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# } #>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-form">

					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-mcg-common-fields">

								<div class="wpoi-container">

									<# if(elements.indexOf("first_name") !== -1){ #>

										<div class="wpoi-element">

											<input type="text"  name="inc_optin_first_name" data-error="Please, provide First Name" class="wpoi-subscribe-fname required">

											<label>

												<i class="wphi-font wphi-user"></i>

												<span>First Name</span>

											</label>

										</div>

									<# } #>

									<# if(elements.indexOf("last_name") !== -1){ #>

										<div class="wpoi-element">

											<input type="text" name="inc_optin_last_name" data-error="Please provide Last Name" class="wpoi-subscribe-lname required">

											<label>

												<i class="wphi-font wphi-user"></i>

												<span>Last Name</span>

											</label>

										</div>

									<# } #>

									<div class="wpoi-element">

										<input type="email" name="inc_optin_email" data-error="Please, provide valid Email address" class="wpoi-subscribe-email required">

										<label>

											<i class="wphi-font wphi-email"></i>

											<span>E-mail</span>

										</label>

									</div>

								</div>

							</div>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<# if(elements.indexOf("first_name") !== -1){ #>

								<div class="wpoi-element">

									<input type="text"  name="inc_optin_first_name" data-error="Please, provide First Name" class="wpoi-subscribe-fname required">

									<label>

										<i class="wphi-font wphi-user"></i>

										<span>First Name</span>

									</label>

								</div>

							<# } #>

							<# if(elements.indexOf("last_name") !== -1){ #>

								<div class="wpoi-element">

									<input type="text" name="inc_optin_last_name" data-error="Please provide Last Name" class="wpoi-subscribe-lname required">

									<label>

										<i class="wphi-font wphi-user"></i>

										<span>Last Name</span>

									</label>

								</div>

							<# } #>

							<div class="wpoi-element">

								<input type="email" name="inc_optin_email" data-error="Please, provide valid Email address" class="wpoi-subscribe-email required">

								<label>

									<i class="wphi-font wphi-email"></i>

									<span>E-mail</span>

								</label>

							</div>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">Sign Up</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script>        <style type="text/css" id="hustle-cc-styles">  .wph-modal--2.wph-modal.wph-modal--cabriolet section {border:3px solid rgba(218,218,218,1); }  .wph-modal--2.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--2.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--2.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--2.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--2.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--2.wph-modal.wph-modal--cabriolet section {border-radius:5px; }  .wph-modal--2.wph-modal.wph-modal--simple .wph-modal--content {border-radius:5px; }  .wph-modal--2.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--2.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--2.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--2.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:5px; }</style>
        <script id="hustle-modal-tpl" type="text/template">

	<div id="wph-modal-{{type}}--{{id}}" class="wph-modal {{custom_size_class}} wph-modal-container <# if ( customize_css ) { #>wph-customize-css<# } #> wph-slide--{{position}} wph-modal--{{style}} wph-modal--{{type}} wph-modal--{{id}} {{animation_in}} {{fullscreen}}" {{custom_size_attr}}>

		<# if ( style !== "cabriolet" ){ #>

			<div class="wph-modal--close"><a class="wph-icon i-close" href=""></a></div>

		<# } #>

		<div class='wph-modal--content<# if(image && style === "simple" ){ #> wph-modal--image_{{image_position}}<# } #><# if( !optin_title && !subtitle && style !== "simple" ){ #> wph-modal--noheader<# } #><# if( (!cta_label || !cta_url) && style === "minimal" ) { #> wph-modal--nofooter<# } #>'>

			<# if ( image && style === "simple" ){ #>

				<figure class='wph-modal--image<# if( ( !cta_label || !cta_url ) && !optin_message && !optin_title && !subtitle && style === "simple" ) { #>_full<# } #>{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}'>

					<img src="{{image}}">

				</figure>

			<# } #>

			<# if ( style === "simple" ){ #>

				<div class='wph-modal--wrap{{_.class( !optin_title && !subtitle && !optin_message && ( !cta_label || !cta_url ) && !_.isTrue( types[type].add_never_see_link ) && style === "simple", " hidden" )}}'>

			<# } #>

				<# if( optin_title || subtitle || style === "cabriolet" ){ #>

					<header<# if ( ( !cta_label || !cta_url ) && !_.isTrue( types[type].add_never_see_link ) && !optin_message && style === "simple"){ #> class="wph-modal--nocontent"<# } #><# if ( ( !optin_title && !subtitle ) && style === "cabriolet" ){ #> class="wph-modal--nocontent"<# } #>>

						<# if(optin_title){ #>

							<h2 class="wph-modal--title">{{optin_title}}</h2>

						<# } #>

						<# if( subtitle ){ #>

							<h4 class="wph-modal--subtitle">{{subtitle}}</h4>

						<# } #>

						<# if ( style === "cabriolet" ){ #>

							<div class="wph-modal--close"><a class="wph-icon i-close" href=""></a></div>

						<# } #>

					</header>

				<# } #>

				<# if ( ( ( image || optin_message || ( cta_label && cta_url ) || _.isTrue( types[type].add_never_see_link ) ) && style === "cabriolet" ) || ( ( image || optin_message ) && style === "minimal" ) || ( ( optin_message || ( cta_label && cta_url ) || _.isTrue( types[type].add_never_see_link ) ) && style === "simple" ) ){ #>

					<section<# if(image && style !== "simple" ) { #> class="wph-modal--image_{{image_position}}"<# } #>>

						<# if ( image && style !== "simple" ){ #>

							<figure class='wph-modal--image<# if ( (!optin_message && style === "minimal") ) { #>_full<# } #><# if( (!cta_label || !cta_url) && !optin_message && style === "cabriolet" ) { #>_full<# } #>{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}'>

								<img src="{{image}}">

							</figure>

						<# } #>

						<div class='wph-modal--message<# if ( ( !optin_message && style === "minimal" ) || ( !optin_message && ( !cta_label || !cta_url ) && !_.isTrue( types[type].add_never_see_link ) && style !== "minimal" ) ){ #> hidden<# } #>'>

							<# if ( optin_provider === "custom_content" ){ #>

								{{{content}}}

							<# } else { #>

								{{{optin_message}}}

							<# } #>

							<# if ( ( ( cta_label && cta_url ) || _.isTrue( types[type].add_never_see_link ) ) && style !== "minimal" ){ #>

								<div class="wph-modal--clear">

									<# if ( cta_label && cta_url ){ #>

										<a href="{{cta_url}}" target="{{cta_target}}" class="wph-modal--cta">{{cta_label}}</a>

									<# } #>

									<# if ( _.isTrue( types[type].add_never_see_link ) ){ #>

										<a href="#0" class="wph-modal-never-see-again" >Never see this message again</a>

									<# } #>

								</div>

							<# } #>

						</div>

					</section>

				<# } #>

			<# if ( style === "simple" ){ #>

				</div>

			<# } #>

			<# if ( ( (cta_label && cta_url) || _.isTrue( types[type].add_never_see_link ) ) && style === "minimal" ) { #>

				<footer<# if (_.isTrue( types[type].add_never_see_link) && (!cta_label || !cta_url)){ #> class="wph-modal--has_nsam"<# } #><# if ((cta_label && cta_url) && (_.isFalse( types[type].add_never_see_link))){ #> class="wph-modal--has_cta"<# } #><# if ((cta_label && cta_url) && _.isTrue( types[type].add_never_see_link )){ #> class="wph-modal--has_both"<# } #>>

					<# if ( _.isTrue( types[type].add_never_see_link ) ){ #>

						<a href="#0" class="wph-modal-never-see-again" >Never see this message again</a>

					<# } #>

					<# if ( cta_label && cta_url ){ #>

						<a href="{{cta_url}}" target="{{cta_target}}" class="wph-modal--cta">{{cta_label}}</a>

					<# } #>

				</footer>
			<# } #>

		</div>

	</div>

</script><script id="hustle-cc-shortcode-tpl" type="text/template">
	<div id="wph-cc-shortcode--{{optin_id}}" class="wph-cc-shortcode wph-cc-shortcode--{{style}} wph-cc-shortcode--{{optin_id}}">
		<div class='wph-cc-shortcode--content<# if(image && style === "simple" ){ #> wph-cc-shortcode--image_{{image_position}}<# } #><# if( !optin_title && !subtitle && style !== "simple" ){ #> wph-cc-shortcode--noheader<# } #><# if( (!cta_label || !cta_url) && style === "minimal" ) { #> wph-cc-shortcode--nofooter<# } #>'>

			<# if ( image && style === "simple" ){ #>

				<figure class='wph-cc-shortcode--image{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}<# if( ( !cta_label || !cta_url ) && !optin_message && !optin_title && !subtitle && style === "simple" ) { #>_full<# } #>'>

					<img src="{{image}}">

				</figure>

			<# } #>

			<# if ( style === "simple" ){ #>

				<div class='wph-cc-shortcode--wrap{{_.class( !optin_title && !subtitle && !optin_message && ( !cta_label || !cta_url ) && style === "simple", " hidden" )}}'>

			<# } #>

				<# if( optin_title || subtitle ){ #>

					<header<# if ( ( !cta_label || !cta_url ) && !optin_message && style === "simple"){ #> class="wph-cc-shortcode--nocontent"<# } #>>

						<# if(optin_title){ #>

							<h2 class="wph-cc-shortcode--title">{{optin_title}}</h2>

						<# } #>

						<# if( subtitle ){ #>

							<h4 class="wph-cc-shortcode--subtitle">{{subtitle}}</h4>

						<# } #>

					</header>

				<# } #>

				<# if ( ( ( image || optin_message || ( cta_label && cta_url ) ) && style === "cabriolet" ) || ( ( image || optin_message ) && style === "minimal" ) || ( ( optin_message || ( cta_label && cta_url ) ) && style === "simple" ) ){ #>

					<section<# if(image && style !== "simple" ) { #> class="wph-cc-shortcode--image_{{image_position}}"<# } #>>

						<# if ( image && style !== "simple" ){ #>

							<figure class='wph-cc-shortcode--image{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}<# if ( (!optin_message && style === "minimal") ) { #>_full<# } #><# if( (!cta_label || !cta_url) && !optin_message && style === "cabriolet" ) { #>_full<# } #>'>

								<img src="{{image}}">

							</figure>

						<# } #>

						<div class='wph-cc-shortcode--message<# if ( ( !optin_message && style === "minimal" ) || ( !optin_message && ( !cta_label || !cta_url ) && style !== "minimal" ) ){ #> hidden<# } #>'>

							<# if ( optin_provider === "custom_content" ){ #>

								{{{content}}}

							<# } else { #>

								{{{optin_message}}}

							<# } #>

							<# if ( ( ( cta_label && cta_url ) ) && style !== "minimal" ){ #>

								<div class="wph-cc-shortcode--clear">

									<# if ( cta_label && cta_url ){ #>

										<a href="{{cta_url}}" target="{{cta_target}}" class="wph-cc-shortcode--cta">{{cta_label}}</a>

									<# } #>

								</div>

							<# } #>

						</div>

					</section>

				<# } #>

			<# if ( style === "simple" ){ #>

				</div>

			<# } #>

			<# if ( ( (cta_label && cta_url) ) && style === "minimal" ) { #>

				<footer>

					<# if ( cta_label && cta_url ){ #>

						<a href="{{cta_url}}" target="{{cta_target}}" class="wph-cc-shortcode--cta">{{cta_label}}</a>

					<# } #>

				</footer>
			<# } #>

		</div>
	</div>

</script>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     	<div style="display:none">
	<div class="grofile-hash-map-d0210e5250dc2158e07030a3db795902">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.midwesteagle.com\/a-city-block-of-creative-expression-stutz-open-house-apr-2829\/":4918};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/a-city-block-of-creative-expression-stutz-open-house-apr-2829/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.midwesteagle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/dbc31a26-acc8-4ed8-b9f6-c33a523ad804.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/23c0595d-fa36-41f7-bf70-df5e540346d7.css' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://www.midwesteagle.com/wp-content/plugins/hustle/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/e63641e8-edb8-4e7a-b08c-8d7f0e707313.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/5afab834-f331-49bb-a6fe-8082f2ce6987.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/6fb6098d-0f05-4746-acee-63d8186d9061.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/fe09fc0c-9932-429b-8603-71912f540712.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};;;var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://da8dsugrl65ch.cloudfront.net/www.midwesteagle.com/acd0f2a4-5bf2-433b-b6f2-fd11702f9b3a.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'92901100',post:'4918',tz:'-4',srv:'www.midwesteagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '92901100', '4918' ]);
</script>
<div id="upprev_box"><div class='yarpp-related'>
<h3>Related Articles by The Eagle:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/watch-this-oscars-flub-2017/' title='WATCH THIS:  Oscars awkward La La Land mistake explained'>
<img width="120" height="120" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=150%2C150 150w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=120%2C120 120w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">WATCH THIS:  Oscars awkward La La Land mistake explained</span></a>
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/stranger-fiction-walls-hot-growing-pot/' title='Stranger than Fiction: When the walls are hot, they are growing pot'>
<img width="120" height="120" src="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="The Eagle" srcset="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=150%2C150 150w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?resize=180%2C180 180w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/11/EagleTaggedStory.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Stranger than Fiction: When the walls are hot, they are growing pot</span></a>
</div>
</div>
<a id="upprev_close" href="#" rel="close">Close</a></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88911961-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>