<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#"<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>         <link rel="shortcut icon" href="http://www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png" type="image/x-icon"/>
        <link rel="apple-touch-icon" sizes="180x180"
              href="http://www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png">        <link rel="alternate" type="application/rss+xml" title="The Eagle RSS Feed"
          href="http://www.midwesteagle.com/feed/"/>
    <link rel="alternate" type="application/atom+xml" title="The Eagle Atom Feed"
          href="http://www.midwesteagle.com/feed/atom/"/>
    <link rel="pingback" href="http://www.midwesteagle.com/xmlrpc.php"/>
    <!--[if lt IE 9]>
    <script src="http://www.midwesteagle.com/wp-content/themes/soledad/js/html5.js"></script>
    <style type="text/css">        .featured-carousel .item {
        opacity: 1;
    }    </style>    <![endif]--> <title>Thousands plan for LGBT rights march on Washington DC - The Eagle</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After the success of the women&#039;s rights march, protesters prepare to march on Washington DC during pride. Click to read more on our site."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thousands plan for LGBT rights march on Washington DC - The Eagle" />
<meta property="og:description" content="After the success of the women&#039;s rights march, protesters prepare to march on Washington DC during pride. Click to read more on our site." />
<meta property="og:url" content="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" />
<meta property="og:site_name" content="The Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/Themidwesteagle/" />
<meta property="article:tag" content="civil rights" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="LGBT communities" />
<meta property="article:tag" content="LGBT History" />
<meta property="article:tag" content="LGBT rights" />
<meta property="article:tag" content="March against Trump" />
<meta property="article:tag" content="Pride 2017" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-01-27T13:38:01-05:00" />
<meta property="article:modified_time" content="2017-01-27T14:18:24-05:00" />
<meta property="og:updated_time" content="2017-01-27T14:18:24-05:00" />
<meta property="og:image" content="http://www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After the success of the women&#039;s rights march, protesters prepare to march on Washington DC during pride. Click to read more on our site." />
<meta name="twitter:title" content="Thousands plan for LGBT rights march on Washington DC - The Eagle" />
<meta name="twitter:site" content="@themidwesteagle" />
<meta name="twitter:image" content="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?fit=1000%2C750" />
<meta name="twitter:creator" content="@cwestleyj" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Eagle &raquo; Feed" href="http://www.midwesteagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle &raquo; Comments Feed" href="http://www.midwesteagle.com/comments/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/11944ea614858bacdbf06c242a9fe3e2.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='wphb-2-opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,300' type='text/css' media='all' />
<style id='wphb-2-opensans-googlefont-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='wphb-3-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/51b1a62bce1c69da59fb79fe31a335e5-2.css' type='text/css' media='all' />
<style id='wphb-3-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='wphb-4-penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<style id='wphb-4-penci-oswald-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='wphb-5-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/60736cb0177fff27913efcd208976f21.css' type='text/css' media='all' />
<style id='wphb-5-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='wphb-6-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/a32b2e858723e53166ced68cdd7925f6.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wphb-7-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/10811ad865d28011aba524b378823f60.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-8-penci_style-css'  href='http://www.midwesteagle.com/wp-content/themes/soledad/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-8-penci_font_title-css'  href='http://fonts.googleapis.com/css?family=Montserrat:regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-8-penci_font_body-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-8-penci_font_slogan-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:regular,700' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-9-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/87e7b82d4013d01c912490a9556c5ce9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-10-yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.midwesteagle.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-11-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/cf7faefb109eff20e84db9392c9bc9e9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-12-sccss_style-css'  href='http://www.midwesteagle.com?sccss=1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-13-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/569f085bbe671b8c8cea129a0ed05c72.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 50, offset_element: '.sfsi_Sicons', css_width: 380, css_side: 5, compare: 'yarpp', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Thousands plan for LGBT rights march on Washington DC' };
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":0,"name":"wdsi-on_hide71860c77c6745379b0d44304d66b6a13","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.midwesteagle.com/wp-content/uploads/2017/01/aa9a3d42a156a83f181bd275c9ad0ffe-1.js'></script>
<script type='text/javascript' src='http://www.midwesteagle.com/wp-content/uploads/2017/01/41c56a8bbe03765dba540a2618c5d37e.js'></script>
<script type='text/javascript' src='http://www.midwesteagle.com/wp-content/uploads/2017/01/c80c4021f1f005af503a99fa4b4e886a.js'></script>
<link rel='https://api.w.org/' href='http://www.midwesteagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.midwesteagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.midwesteagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel='shortlink' href='http://wp.me/p6hNOQ-Uo' />
<link rel="alternate" type="application/json+oembed" href="http://www.midwesteagle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.midwesteagle.com%2Fthousands-plan-for-lgbt-march-on-washington%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.midwesteagle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.midwesteagle.com%2Fthousands-plan-for-lgbt-march-on-washington%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px; float:left; clear:left; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>


<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.midwesteagle.com\/thousands-plan-for-lgbt-march-on-washington\/"},"url":"http:\/\/www.midwesteagle.com\/thousands-plan-for-lgbt-march-on-washington\/","headline":"Thousands plan for LGBT rights march on Washington DC","datePublished":"2017-01-27T13:38:01+00:00","dateModified":"2017-01-27T14:18:24+00:00","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.midwesteagle.com\/wp-content\/uploads\/2017\/01\/National_Equality_March_2009-Kyle_Rush.jpg?fit=1000%2C750","width":1000,"height":750},"articleSection":"Featured News","keywords":"civil rights, Donald Trump, LGBT communities, LGBT History, LGBT rights, March against Trump, Pride 2017","publisher":{"@type":"Organization","name":"The Midwest Eagle","logo":{"@type":"ImageObject","url":"http:\/\/www.midwesteagle.com\/wp-content\/uploads\/2016\/12\/eaglelogo311pxX120px.jpg","width":600,"height":60}},"description":"Successful protests have already been staged at former Governer Mike Pence's home here in Indianapolis. Via: Huffington Post Video via TIME on Youtube Members of the community are ready to stand up for their rights in the Donald Trump era. David Bruinooge said he was profoundly moved last weekend","author":{"@type":"Person","name":"cwestleyj","url":"http:\/\/www.midwesteagle.com\/author\/cwestleyj\/","image":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/d0210e5250dc2158e07030a3db795902?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["http:\/\/www.westleyj.com","cwestleyj"]},"audio":[null],"commentCount":"0"}</script>

<meta name="specificfeeds-verification-code-b043L3pnWHlPRmpURmdkQVgxd3R0ejM3aHBsdU1OKy9jTUEzQXRacVoyVDhTd21NRXRjR2xmbmZYNWFWNlUrYitvbFdRdElIZkhzZU5yeTNDOWxGM0FoT0RsMi83MGVYTW5uT0hFZWFVMGNjb0NPNjNQenZhVjUySDdOa3F1cUt8bkN1OExvSXVXaEcxOHk0VUszT21Ra1lZS2ZkV2VBMFpnL3c0Y0NBcy9lYz0=" content="NP8NggZX2fnBVYe5LSA1"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.64")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'b043L3pnWHlPRmpURmdkQVgxd3R0ejM3aHBsdU1OKy9jTUEzQXRacVoyVDhTd21NRXRjR2xmbmZYNWFWNlUrYitvbFdRdElIZkhzZU5yeTNDOWxGM0FoT0RsMi83MGVYTW5uT0hFZWFVMGNjb0NPNjNQenZhVjUySDdOa3F1cUt8bkN1OExvSXVXaEcxOHk0VUszT21Ra1lZS2ZkV2VBMFpnL3c0Y0NBcy9lYz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
    <style type="text/css">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</style>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5962163198191918",
    enable_page_level_ads: true
  });
</script> 
   <link rel="icon" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=270%2C270" />
<style type="text/css">.widget .stock_quote{margin:0;padding:0}.stock_quote.sqitem.error{font-weight:bold}.stock_quote.sqitem.minus::before,.stock_quote.sqitem.plus::before{display:inline-block;margin-right:2px;content:"";width:10px;height:14px;background:url(data:image/gif;base64,R0lGODlhFAAKAKIHAMwzAACZAABmAJkAAMyIcsz/zDOZM////yH5BAEAAAcALAAAAAAUAAoAQAM3eHol+2TIp0oIjhIAxrJXGBjZsXUUOJbK6aUXe3LcW62UWT/qRUI7GGYxowUZMY3RVhE4cyZmAgA7) no-repeat}.stock_quote.sqitem.minus::before{background-position:-10px 4px}.stock_quote.sqitem.plus::before{background-position:0 4px}.stock_quote.sqitem.zero,.stock_quote.sqitem.zero:hover{color:#454545}.stock_quote.sqitem.minus,.stock_quote.sqitem.minus:hover{color:#D8442F}.stock_quote.sqitem.plus,.stock_quote.sqitem.plus:hover{color:#009D59}</style><style type="text/css">
#upprev_box{bottom:5px;width:380px;right:5px;display:block;right:-435px;display:block;}
 </style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="75472993e0060d24577e6de39649803d"></head>
<body class="post-template-default single single-post postid-3496 single-format-video">
<a id="close-sidebar-nav" class="header-2"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav"
     class="header-2">            <div id="sidebar-nav-logo">                            <a href="http://www.midwesteagle.com/"><img
                        src="http://www.midwesteagle.com/wp-content/uploads/2016/12/eaglelogo311pxX120px.jpg"
                        alt="The Eagle"/></a>                    </div>            <ul id="menu-main" class="menu"><li id="menu-item-3126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3126"><a href="http://www.midwesteagle.com">Home</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.midwesteagle.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3246"><a href="http://www.midwesteagle.com/opinion/contributing-writers/">Contributing Writers</a>
	<ul class="sub-menu">
		<li id="menu-item-3249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="http://www.midwesteagle.com/opinion/contributing-writers/natalie-porter/">Natalie Porter</a></li>
		<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="http://www.midwesteagle.com/opinion/chas-navarra/">Chas Navarra</a></li>
		<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="http://www.midwesteagle.com/opinion/contributing-writers/john-cannaday/">John Cannaday</a></li>
		<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3248"><a href="http://www.midwesteagle.com/opinion/contributing-writers/latrice-williams/">Latrice Williams</a>
		<ul class="sub-menu">
			<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3258"><a href="http://www.midwesteagle.com/the-struggles-of-transitioning/">The struggles of transitioning</a></li>
			<li id="menu-item-3259" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3259"><a href="http://www.midwesteagle.com/walking-a-mile-in-my-high-heels/">Walking a mile in my high heels</a></li>
			<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3256"><a href="http://www.midwesteagle.com/a-simple-conversation/">A simple conversation</a></li>
		</ul>
</li>
		<li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="http://www.midwesteagle.com/opinion/contributing-writers/paula-french/">Paula French</a></li>
		<li id="menu-item-3251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="http://www.midwesteagle.com/opinion/contributing-writers/rhiannon-carlson/">Rhiannon Carlson</a></li>
		<li id="menu-item-3253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3253"><a href="http://www.midwesteagle.com/opinion/contributing-writers/sheila-kennedy/">Sheila Kennedy</a></li>
		<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="http://www.midwesteagle.com/opinion/contributing-writers/ron-blake/">Ron Blake</a></li>
		<li id="menu-item-3254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a href="http://www.midwesteagle.com/opinion/contributing-writers/steve-thompson/">Steve Thompson</a></li>
		<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3244"><a href="http://www.midwesteagle.com/opinion/annette-gross/">Annette Gross</a></li>
	</ul>
</li>
	<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="http://www.midwesteagle.com/opinion/series/">Series</a>
	<ul class="sub-menu">
		<li id="menu-item-3239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3239"><a href="http://www.midwesteagle.com/opinion/series/freedom-indiana/">Freedom Indiana</a></li>
		<li id="menu-item-3242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a href="http://www.midwesteagle.com/opinion/series/pecs-city/">Pecs In The City</a></li>
		<li id="menu-item-3241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3241"><a href="http://www.midwesteagle.com/opinion/series/panther/">Panther&#8217;s Perspective</a></li>
		<li id="menu-item-3240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3240"><a href="http://www.midwesteagle.com/opinion/series/one-mothers-journey/">One Mother&#8217;s Journey</a></li>
		<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="http://www.midwesteagle.com/opinion/series/20-something/">20-Something: The Millenial Perspective</a></li>
	</ul>
</li>
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3219"><a href="http://www.midwesteagle.com/opinion/editorials/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-editor/">Letters From The Editor</a></li>
		<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a href="http://www.midwesteagle.com/opinion/editorials/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3220"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/">Letters From The Publisher</a>
		<ul class="sub-menu">
			<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3221"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/prideflight-2018/">PrideFlight 2018</a>
			<ul class="sub-menu">
				<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-620 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			PrideFlight 2018																	</span>
																<a class="penci-image-holder" style="background-image: url('');" href="http://www.midwesteagle.com/big-push-coming-month/" title="PrideFlight 2018: Big push coming this month">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://www.midwesteagle.com/big-push-coming-month/" title="PrideFlight 2018: Big push coming this month">PrideFlight 2018: Big push coming this month</a>
								</h3>
																<p class="penci-mega-date">June 8, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			PrideFlight 2018																	</span>
																<a class="penci-image-holder" style="background-image: url('');" href="http://www.midwesteagle.com/from-the-flight-deck-fear-is-understandable-but-wont-let-it-stop-us/" title="From the Flight Deck: Fear is understandable, but won’t let it stop us">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://www.midwesteagle.com/from-the-flight-deck-fear-is-understandable-but-wont-let-it-stop-us/" title="From the Flight Deck: Fear is understandable, but won’t let it stop us">From the Flight Deck: Fear is understandable,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 24, 2016</p>
															</div>
						</div>
					<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide slidein-full wdsi-slide-right wdsi-slide-rounded wdsi-slide-rounded-light wdsi-slide-rounded-blue" data-slidein-start="0%"  data-slidein-end="100%" data-slidein-after="4s" data-slidein-timeout="1s" data-slidein-id="3323" >

	<div class="wdsi-slide-wrap"  >
				<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Subscribe Now</h1>
			<form id="wdsi-mailchimp-e0e625b9932794e69adf6221840ec86b" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="3323" /><label for="wdsi-mailchimp-e0e625b9932794e69adf6221840ec86b-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-e0e625b9932794e69adf6221840ec86b-email" class="wdsi-mailchimp-email" placeholder="Enter email here" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("http://www.midwesteagle.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data &#038;& data.is_error &#038;& parseInt(data.is_error, 10),
			msg = (data &#038;& data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
								<div class="wdsi-item" id="wdsi-service-facebook">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.midwesteagle.com%2Ffrom-the-flight-deck-fear-is-understandable-but-wont-let-it-stop-us%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; width:120px; height:20px;" allowTransparency="true"></iframe>			</div>
								<div class="wdsi-item" id="wdsi-service-twitter">
				<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a>			</div>
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>	</div>
</div>				</div>
							</div>
		</div>

		</div></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3224"><a href="http://www.midwesteagle.com/issues/">Eagle Online Editions</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2450"><a href="http://www.midwesteagle.com/news/business/">Business</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.midwesteagle.com/news/sports/">Sports</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.midwesteagle.com/news/world/">Politics</a></li>
<li id="menu-item-3225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3225"><a href="http://www.midwesteagle.com/news/">News</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://www.midwesteagle.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a href="http://www.midwesteagle.com/lifestyle/travel/">Gaycation Travel</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="http://www.midwesteagle.com/entertainment/">Arts and Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3227"><a href="http://www.midwesteagle.com/entertainment/arts/">Arts</a>
		<ul class="sub-menu">
			<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="http://www.midwesteagle.com/entertainment/book-reviews/">Books</a></li>
			<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="http://www.midwesteagle.com/entertainment/museum/">Museums</a></li>
		</ul>
</li>
		<li id="menu-item-3235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3235"><a href="http://www.midwesteagle.com/entertainment/screenplay-movies/">Screenplays</a></li>
		<li id="menu-item-3236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3236"><a href="http://www.midwesteagle.com/entertainment/tv/">Television</a></li>
		<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3234"><a href="http://www.midwesteagle.com/entertainment/nightlife/">Nightlife</a>
		<ul class="sub-menu">
			<li id="menu-item-3229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3229"><a href="http://www.midwesteagle.com/entertainment/dance/">Dancing</a></li>
		</ul>
</li>
		<li id="menu-item-3233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3233"><a href="http://www.midwesteagle.com/entertainment/music-corner/">Music Corner</a></li>
		<li id="menu-item-3230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3230"><a href="http://www.midwesteagle.com/entertainment/dining/">Dining</a>
		<ul class="sub-menu">
			<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="http://www.midwesteagle.com/entertainment/dining/food-for-thought/">Food For Thought</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3008"><a href="http://www.midwesteagle.com/our-partners/">Our Partners</a>
<ul class="sub-menu">
	<li id="menu-item-2993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2993"><a href="http://prideflight2018.com/">Pride Flight 2018</a></li>
	<li id="menu-item-2992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2992"><a href="http://www.rainbowtourism.com">Rainbow Tourism Travel</a></li>
	<li id="menu-item-2991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2991"><a href="http://www.kwirradio.com">DJ Doran Podcast</a></li>
	<li id="menu-item-2994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2994"><a href="http://www.gaycationmagazine.com">Gaycation Magazine</a></li>
</ul>
</li>
</ul></nav><!-- .wrapper-boxed -->
<div
    class="wrapper-boxed header-style-header-2">
    <!-- Top Bar -->    <div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top News</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/Themidwesteagle/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/themidwesteagle" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="clinton@doranomnimedia.com"><i class="fa fa-envelope-o"></i></a>
								</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="5000" data-speed="1000" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/">Thousands plan for LGBT rights march on Washington...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/openly-gay-south-bend-mayor-runs-head-dnc-potential-first-gay-president/">Openly Gay South Bend Mayor Runs For Head...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/trump-pick-grilled-by-senate/">Betsy Devos Grilled by Senator Al Franken During...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/indy-toll-roads/">Session Takes Toll on Indiana</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/breaking-fbi-raids-muncie-commissioners-office/">Breaking: FBI Raids Muncie Commissioners Office</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/states-equality-survey-results-troubling/">Indiana&#8217;s Abysmal LGBT Report Card</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/gop-crumbles-under-pressure/">GOP Crumbles Under Pressure; Restores Office of Congressional...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/excuse-the-mess/">Excuse the mess!</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/theban-tragedy-10th-street/">Theban tragedy on 10th Street</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://www.midwesteagle.com/opportunity-help-community/">An opportunity to help our community</a>
							</div>
											</div>
									</div>
	</div>
</div>    <header id="header"
            class="header-header-2 has-bottom-line">
        <!-- #header -->             <div class="inner-header">
                <div class="container">
                    <div
                        id="logo">                                            <h2><a href="http://www.midwesteagle.com/"><img
                                        src="http://www.midwesteagle.com/wp-content/uploads/2016/12/eaglelogo311pxX120px.jpg"
                                        alt="The Eagle"/></a>
                            </h2>                                        </div>             

                        <!--                            INJECT MASTHEAD HERE - By Clinton JAN 25 17-->


                        <div class="header-slogan">
                            <div class='masthead'>;
                            <h2 class="header-slogan-text">
                                A Doran Omnimedia company                            </h2>
                                <h2>
                                Friday, January 27th, 2017                                </h2>
                            </div>


                            <!---->
                            <!--                            //                $city="Indianapolis";-->
                            <!--                                //                $country="US"; //Two digit country code-->
                            <!--                                //                $url="http://api.openweathermap.org/data/2.5/weather?q=".$city.",".$country."&units=metric&cnt=7&lang=en";-->
                            <!--                                //                $json=file_get_contents($url);-->
                            <!--                                //                $data=json_decode($json,true);-->
                            <!--                                //                //Get current Temperature in Celsius-->
                            <!--                                //                echo $data['main']['temp']."<br>";-->
                            <!--                                //                //Get weather condition-->
                            <!--                                //                echo $data['weather'][0]['main']."<br>";-->
                            <!--                                -->
                            <!--                            //    -->

                        </div>                                        </div>
            </div>                <!-- Navigation -->
            <nav id="navigation" class="header-layout-bottom

                header-2">

                <div class="container">


                    <div class="button-menu-mobile header-2"><i class="fa fa-bars"></i>
                    </div> 

                    <ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3126"><a href="http://www.midwesteagle.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.midwesteagle.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3246"><a href="http://www.midwesteagle.com/opinion/contributing-writers/">Contributing Writers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="http://www.midwesteagle.com/opinion/contributing-writers/natalie-porter/">Natalie Porter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="http://www.midwesteagle.com/opinion/chas-navarra/">Chas Navarra</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="http://www.midwesteagle.com/opinion/contributing-writers/john-cannaday/">John Cannaday</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3248"><a href="http://www.midwesteagle.com/opinion/contributing-writers/latrice-williams/">Latrice Williams</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3258"><a href="http://www.midwesteagle.com/the-struggles-of-transitioning/">The struggles of transitioning</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3259"><a href="http://www.midwesteagle.com/walking-a-mile-in-my-high-heels/">Walking a mile in my high heels</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3256"><a href="http://www.midwesteagle.com/a-simple-conversation/">A simple conversation</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="http://www.midwesteagle.com/opinion/contributing-writers/paula-french/">Paula French</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="http://www.midwesteagle.com/opinion/contributing-writers/rhiannon-carlson/">Rhiannon Carlson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3253"><a href="http://www.midwesteagle.com/opinion/contributing-writers/sheila-kennedy/">Sheila Kennedy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="http://www.midwesteagle.com/opinion/contributing-writers/ron-blake/">Ron Blake</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a href="http://www.midwesteagle.com/opinion/contributing-writers/steve-thompson/">Steve Thompson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3244"><a href="http://www.midwesteagle.com/opinion/annette-gross/">Annette Gross</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="http://www.midwesteagle.com/opinion/series/">Series</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3239"><a href="http://www.midwesteagle.com/opinion/series/freedom-indiana/">Freedom Indiana</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a href="http://www.midwesteagle.com/opinion/series/pecs-city/">Pecs In The City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3241"><a href="http://www.midwesteagle.com/opinion/series/panther/">Panther&#8217;s Perspective</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3240"><a href="http://www.midwesteagle.com/opinion/series/one-mothers-journey/">One Mother&#8217;s Journey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="http://www.midwesteagle.com/opinion/series/20-something/">20-Something: The Millenial Perspective</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3219"><a href="http://www.midwesteagle.com/opinion/editorials/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-editor/">Letters From The Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a href="http://www.midwesteagle.com/opinion/editorials/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3220"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/">Letters From The Publisher</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3221"><a href="http://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/prideflight-2018/">PrideFlight 2018</a>
			<ul class="sub-menu">
				<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-620 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			PrideFlight 2018																	</span>
																<a class="penci-image-holder" style="background-image: url('');" href="http://www.midwesteagle.com/big-push-coming-month/" title="PrideFlight 2018: Big push coming this month">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://www.midwesteagle.com/big-push-coming-month/" title="PrideFlight 2018: Big push coming this month">PrideFlight 2018: Big push coming this month</a>
								</h3>
																<p class="penci-mega-date">June 8, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			PrideFlight 2018																	</span>
																<a class="penci-image-holder" style="background-image: url('');" href="http://www.midwesteagle.com/from-the-flight-deck-fear-is-understandable-but-wont-let-it-stop-us/" title="From the Flight Deck: Fear is understandable, but won’t let it stop us">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://www.midwesteagle.com/from-the-flight-deck-fear-is-understandable-but-wont-let-it-stop-us/" title="From the Flight Deck: Fear is understandable, but won’t let it stop us">From the Flight Deck: Fear is understandable,&#8230;</a>
								</h3>
																<p class="penci-mega-date">February 24, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3224"><a href="http://www.midwesteagle.com/issues/">Eagle Online Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2450"><a href="http://www.midwesteagle.com/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.midwesteagle.com/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.midwesteagle.com/news/world/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3225"><a href="http://www.midwesteagle.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://www.midwesteagle.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a href="http://www.midwesteagle.com/lifestyle/travel/">Gaycation Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="http://www.midwesteagle.com/entertainment/">Arts and Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3227"><a href="http://www.midwesteagle.com/entertainment/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="http://www.midwesteagle.com/entertainment/book-reviews/">Books</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="http://www.midwesteagle.com/entertainment/museum/">Museums</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3235"><a href="http://www.midwesteagle.com/entertainment/screenplay-movies/">Screenplays</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3236"><a href="http://www.midwesteagle.com/entertainment/tv/">Television</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3234"><a href="http://www.midwesteagle.com/entertainment/nightlife/">Nightlife</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3229"><a href="http://www.midwesteagle.com/entertainment/dance/">Dancing</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3233"><a href="http://www.midwesteagle.com/entertainment/music-corner/">Music Corner</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3230"><a href="http://www.midwesteagle.com/entertainment/dining/">Dining</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="http://www.midwesteagle.com/entertainment/dining/food-for-thought/">Food For Thought</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3008"><a href="http://www.midwesteagle.com/our-partners/">Our Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2993"><a href="http://prideflight2018.com/">Pride Flight 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2992"><a href="http://www.rainbowtourism.com">Rainbow Tourism Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2991"><a href="http://www.kwirradio.com">DJ Doran Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2994"><a href="http://www.gaycationmagazine.com">Gaycation Magazine</a></li>
</ul>
</li>
</ul>                                                        <div id="top-search"><a class="search-click"><i class="fa fa-search"></i></a>
                            <div class="show-search">                            <form role="search" method="get" id="searchform" action="http://www.midwesteagle.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form> <a
                                    class="search-click close-search"><i class="fa fa-close"></i></a></div>
                        </div>                                            </div>
            </nav>

            <!-- End Navigation -->    </header>


    <!-- end #header -->

    <!--    -->    <!--        <div class="penci-header-signup-form">-->
    <!--        <div class="container">            -->
    <!--        </div>-->
    <!--        </div>-->


    

    <!--ADROTATE INJECT by Clinton Jones Jan 25 17-->
    <div class='adrotate'><div class="g g-5"><div class="g-single a-25"><img src="http://www.midwesteagle.com/wp-content/banners/IG-TheEagleBannerAd-970x90-01_172.jpeg"></div></div></div>



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://www.midwesteagle.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="http://www.midwesteagle.com/news/featured-news/">Featured News</a>				</span><i class="fa fa-angle-right"></i>
			<span>Thousands plan for LGBT rights march on Washington DC</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					

	<div class="post-image">
							<iframe width="1170" height="658" src="https://www.youtube.com/embed/U717ATGR5nM?feature=oembed" frameborder="0" allowfullscreen></iframe>			</div>



	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://www.midwesteagle.com/news/featured-news/" title="View all posts in Featured News" >Featured News</a><a class="penci-cat-name" href="http://www.midwesteagle.com/news/national/" title="View all posts in National" >National</a><a class="penci-cat-name" href="http://www.midwesteagle.com/video/" title="View all posts in Video" >Video</a></span></div>
		
		<h1 class="post-title single-post-title">Thousands plan for LGBT rights march on Washington DC</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://www.midwesteagle.com/author/cwestleyj/">cwestleyj</a></span></span>
													<span>January 27, 2017</span>
													<span>0 comment</span>
							</div>
			</div>

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-3496" class="post-3496 post type-post status-publish format-video has-post-thumbnail hentry category-featured-news category-national category-video tag-civil-rights tag-donald-trump tag-lgbt-communities tag-lgbt-history tag-lgbt-rights tag-march-against-trump tag-pride-2017 post_format-post-format-video">

	
				
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p><em><strong>Successful protests have already been staged at former Governer Mike Pence&#8217;s home here in Indianapolis. </strong></em></p>
<h2>Via:<a href="www.huffingtonpost.com" target="_blank"> Huffington Post</a></h2>
<h2>Video via TIME on <a href="https://www.youtube.com/watch?v=t7K9cQq7BzA">Youtube</a></h2>
<blockquote><p>Members of the community are ready to stand up for their rights in the Donald Trump era.</p></blockquote>
<p>David Bruinooge said he was profoundly moved last weekend when millions of people turned out in support of Women’s Marches around the world. Bruinooge watched on TV as a sea of pink “pussyhats” flooded the streets of cities like New York, Los Angeles and D.C., then decided that the LGBTQ community needed its own march on Washington.</p>
<p>More than 50,000 people have already expressed interest in the National Pride March since Bruinooge created a Facebook page for it on Saturday.</p>
<p>“I was really inspired by all the strong women marching in our country and around the world,” said Bruinooge, a 42-year-old from Brooklyn, New York. “And I thought our community should be doing something similar to get out voices heard.”</p>
<p>Bruinooge said he wants the march to help communicate the LGBTQ community’s concerns to President Donald Trump about his administration.</p>
<blockquote><p>The Capital Pride Alliance, which organizes a massive LGBT pride weekend in Washington, D.C., every year, is partnering with Bruinooge to help plan the march.</p></blockquote>
<p>The group expects the march to be a part of it&#8217;s celebration, which is scheduled for June 8 to 11 this year. Bruinooge said he hopes to announce a date of the march within the next week.</p>
<p>“We are working with individuals who would like to organize a march to ensure that it would complement an already powerful and impactful weekend,” said Ryan Bos, the executive director of the Capital Pride Alliance. “Our hope is that we can galvanize this energy and this desire to take action and really channel that into our communities are across the country and world.”</p>
<h2>Interested in participating? Find out more on the National Pride March&#8217;s official <a href="https://www.facebook.com/nationalpridemarch" target="_blank">Facebook page.</a></h2>
<p>&nbsp;</p>
<p>Source: <em><a href="http://www.huffingtonpost.com/entry/national-pride-march-on-washington-joins-forces-with-major-lgbtq-festival_us_5889f826e4b0024605fde12c" target="_blank">LGBTQ March On Washington Joins Forces With Major Pride Festival | The Huffington Post</a></em></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Follow & Like us for even more LGBT news!</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:93px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/b043L3pnWHlPRmpURmdkQVgxd3R0ejM3aHBsdU1OKy9jTUEzQXRacVoyVDhTd21NRXRjR2xmbmZYNWFWNlUrYitvbFdRdElIZkhzZU5yeTNDOWxGM0FoT0RsMi83MGVYTW5uT0hFZWFVMGNjb0NPNjNQenZhVjUySDdOa3F1cUt8bkN1OExvSXVXaEcxOHk0VUszT21Ra1lZS2ZkV2VBMFpnL3c0Y0NBcy9lYz0=/OA==/" target="_blank"><img src="https://i2.wp.com/www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=1170" data-recalc-dims="1" /></a><span class="bot_no">451</span></div><div class='sf_fb' style='text-align:left;width:125px'><div class="fb-like" href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-url="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-text="Thousands plan for LGBT rights march on Washington DC" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:100px'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-size="large" ></div></div></div></div><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Thousands plan for LGBT rights march on Washington DC</span> was last modified: <span class="updated"> January 27th, 2017</span> by <span class="author vcard"><span class="fn">cwestleyj</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-text="Thousands plan for LGBT rights march on Washington DC" data-via="themidwesteagle" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.midwesteagle.com%2Fthousands-plan-for-lgbt-march-on-washington%2F&name=Thousands%20plan%20for%20LGBT%20rights%20march%20on%20Washington%20DC" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.midwesteagle.com%2Fthousands-plan-for-lgbt-march-on-washington%2F&amp;title=Thousands%20plan%20for%20LGBT%20rights%20march%20on%20Washington%20DC" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 1.4.4 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5962163198191918",
    enable_page_level_ads: true
  });
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/hrc-trump-campaign-leaders-homophobic/' title='HRC: Trump campaign leaders homophobic'>
<img width="120" height="120" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="News" srcset="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=150%2C150 150w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=180%2C180 180w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">HRC: Trump campaign leaders homophobic</span></a>
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/calendar-events-march-2016/' title='Calendar of Events, March 2016'>
<span class="yarpp-thumbnail-default"><img src="https://i2.wp.com/www.midwesteagle.com/wp-content/plugins/yet-another-related-posts-plugin/images/default.png?w=1170" data-recalc-dims="1"/></span><span class="yarpp-thumbnail-title">Calendar of Events, March 2016</span></a>
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/watch-political-fallout-orlando/' title='Watch for political fallout from Orlando'>
<img width="120" height="120" src="https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Your Vote Counts" srcset="https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?resize=150%2C150 150w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?resize=180%2C180 180w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Watch for political fallout from Orlando</span></a>
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/project-documents-indiana-lgbt-history/' title='Project Documents Indiana LGBT History'>
<img width="120" height="120" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2015/10/The-Word-October-2015-Cover.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="The Word October 2015 Cover" srcset="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2015/10/The-Word-October-2015-Cover.jpg?resize=150%2C150 150w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2015/10/The-Word-October-2015-Cover.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2015/10/The-Word-October-2015-Cover.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Project Documents Indiana LGBT History</span></a>
</div>
</div>
															<div class="post-tags">
						<a href="http://www.midwesteagle.com/tag/civil-rights/" rel="tag">civil rights</a><a href="http://www.midwesteagle.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://www.midwesteagle.com/tag/lgbt-communities/" rel="tag">LGBT communities</a><a href="http://www.midwesteagle.com/tag/lgbt-history/" rel="tag">LGBT History</a><a href="http://www.midwesteagle.com/tag/lgbt-rights/" rel="tag">LGBT rights</a><a href="http://www.midwesteagle.com/tag/march-against-trump/" rel="tag">March against Trump</a><a href="http://www.midwesteagle.com/tag/pride-2017/" rel="tag">Pride 2017</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="3496" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Thousands%20plan%20for%20LGBT%20rights%20march%20on%20Washington%20DC%20-%20http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/&#038;media=http://www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg&#038;description=Thousands%20plan%20for%20LGBT%20rights%20march%20on%20Washington%20DC"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://1.gravatar.com/avatar/d0210e5250dc2158e07030a3db795902?s=100&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0210e5250dc2158e07030a3db795902?s=200&amp;d=identicon&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://www.midwesteagle.com/author/cwestleyj/" title="Posts by cwestleyj" rel="author">cwestleyj</a></h5>
		<p></p>
					<a target="_blank" class="author-social" href="http://www.westleyj.com"><i class="fa fa-globe"></i></a>
									<a target="_blank" class="author-social" href="http://twitter.com/cwestleyj"><i class="fa fa-twitter"></i></a>
											</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://www.midwesteagle.com/openly-gay-south-bend-mayor-runs-head-dnc-potential-first-gay-president/">
					<div class="pagi-text">
						<h5 class="prev-title">Openly Gay South Bend Mayor Runs For Head Of DNC &#8211; Potential For The First Gay President?</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Read more:</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="true">
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/davos.jpg?resize=585%2C390');" href="http://www.midwesteagle.com/trump-pick-grilled-by-senate/" title="Betsy Devos Grilled by Senator Al Franken During Senate Hearing ">
																								<i class="fa fa-play"></i>
																																																					</a>
										<h3><a href="http://www.midwesteagle.com/trump-pick-grilled-by-senate/">Betsy Devos Grilled by Senator Al Franken...</a></h3>
										<span class="date">January 18, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/tagpolitics.jpg?resize=585%2C289');" href="http://www.midwesteagle.com/gop-crumbles-under-pressure/" title="GOP Crumbles Under Pressure; Restores Office of Congressional Ethics Via:NPR">
																																								<i class="fa fa-link"></i>
																																					</a>
										<h3><a href="http://www.midwesteagle.com/gop-crumbles-under-pressure/">GOP Crumbles Under Pressure; Restores Office of...</a></h3>
										<span class="date">January 3, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=585%2C289');" href="http://www.midwesteagle.com/adamson-will-not-face-charges/" title="Adamson will not face charges">
																																																												</a>
										<h3><a href="http://www.midwesteagle.com/adamson-will-not-face-charges/">Adamson will not face charges</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=585%2C289');" href="http://www.midwesteagle.com/hrc-trump-campaign-leaders-homophobic/" title="HRC: Trump campaign leaders homophobic">
																																																												</a>
										<h3><a href="http://www.midwesteagle.com/hrc-trump-campaign-leaders-homophobic/">HRC: Trump campaign leaders homophobic</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="mc4wp_form_widget-9" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Subscribe to The Talon</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1636 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="1636" data-name="The Eagle Newsletter" ><div class="mc4wp-form-fields"><h2>
 Our monthly newsletter dedicated to provided only the best LGBTQ news in the Midwest. 
</h2>
<p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name" required>
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
  
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Click To Submit" />
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485571694" /><input type="hidden" name="_mc4wp_form_id" value="1636" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="sticky-posts-3" class="widget widget_ultimate_posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow"><a href='www.midwesteagle.com/local/'>Local News</a></span></h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-3496 post type-post status-publish format-video has-post-thumbnail hentry category-featured-news category-national category-video tag-civil-rights tag-donald-trump tag-lgbt-communities tag-lgbt-history tag-lgbt-rights tag-march-against-trump tag-pride-2017 post_format-post-format-video">

          <header>

                          <div class="entry-image">
                <a href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" rel="bookmark">
                  <img width="585" height="439" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?fit=585%2C439" class="attachment-penci-masonry-thumb size-penci-masonry-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?w=1000 1000w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?resize=300%2C225 300w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?resize=768%2C576 768w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?resize=585%2C439 585w" sizes="(max-width: 585px) 100vw, 585px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" rel="bookmark">
                  Thousands plan for LGBT rights march on Washington DC                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-27T13:38:01-05:00">January 27, 2017 1:38 pm</time>
                
                
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Successful protests have already been staged at former Governer Mike Pence&#8217;s home here in Indianapolis. Via: Huffington Post Video via TIME on Youtube Members of the community are ready to...                                  <a href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="sfsi-widget-3" class="widget sfsi"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Check us out on Social Media for breaking news, commentary, and the latest buzz in the community. </span></h4>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:275px;text-align:center;position:absolute;"><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://www.facebook.com/themidwesteagle' id='sfsiid_facebook' alt='Follow us on Facebook for the latest LGBT news' style='opacity:0.6' ><img alt='Follow us on Facebook for the latest LGBT news' title='Follow us on Facebook for the latest LGBT news' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">1k</span><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-50px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='http://www.facebook.com/themidwesteagle' target='_blank'><img alt='Follow us on Facebook for the latest LGBT news' title='Follow us on Facebook for the latest LGBT news' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-layout="button"></div></div></div></div></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='https://twitter.com/themidwesteagle' id='sfsiid_twitter' alt='Midwest Eagle Twitter' style='opacity:0.6' ><img alt='Midwest Eagle Twitter' title='Midwest Eagle Twitter' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">116</span><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-48.5px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/themidwesteagle' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/themidwesteagle" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" data-text="The midwest's largest source of LGBT news | The Midwest Eagle: www.midwesteagle.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/b043L3pnWHlPRmpURmdkQVgxd3R0ejM3aHBsdU1OKy9jTUEzQXRacVoyVDhTd21NRXRjR2xmbmZYNWFWNlUrYitvbFdRdElIZkhzZU5yeTNDOWxGM0FoT0RsMi83MGVYTW5uT0hFZWFVMGNjb0NPNjNQenZhVjUySDdOa3F1cUt8bkN1OExvSXVXaEcxOHk0VUszT21Ra1lZS2ZkV2VBMFpnL3c0Y0NBcy9lYz0=/OA==/' id='sfsiid_email' alt='Subscribe to our newsletter, The Talon' style='opacity:0.6' ><img alt='Subscribe to our newsletter, The Talon' title='Subscribe to our newsletter, The Talon' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_subscribe.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">451</span></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://www.midwesteagle.com/feed/' id='sfsiid_rss' alt='Midwest Eagle Feed' style='opacity:0.6' ><img alt='Midwest Eagle Feed' title='Midwest Eagle Feed' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><span class="bot_no ">89</span></div></div><div style='width:45px; height:45px;margin-left:10px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class='addthis_button sficn' effect='combo' target='_blank'  href='http://www.addthis.com/bookmark.php?v=250' id='sfsiid_share' alt='SHARE' style='opacity:0.6' ><img alt='SHARE' title='SHARE' src='http://www.midwesteagle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_share.png' width='45' height='45' style='' class='sfcm sfsi_wicon' effect='combo'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});jQuery( document ).ready(function( $ ) {  jQuery('.sfsi_wDiv').each(function(){ new window.Manipulator( jQuery(this)); });  setTimeout(function(){  jQuery('#sfsi_wDiv').each(function(){ jQuery(this).click(); })},2000); });</script>	      		<div style="clear: both;"></div>
            </div>
            </aside><aside id="sticky-posts-2" class="widget widget_ultimate_posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow"><a href='www.midwesteagle.com/regional/'>Regional News</a></span></h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-3086 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-politics category-regional tag-dnc tag-local tag-mayor-south-bend tag-politics tag-regional tag-south-bend">

          <header>

                          <div class="entry-image">
                <a href="http://www.midwesteagle.com/openly-gay-south-bend-mayor-runs-head-dnc-potential-first-gay-president/" rel="bookmark">
                  <img width="400" height="390" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/Pete-Buttigieg1.jpg?resize=400%2C390" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.midwesteagle.com/openly-gay-south-bend-mayor-runs-head-dnc-potential-first-gay-president/" rel="bookmark">
                  Openly Gay South Bend Mayor Runs For Head Of DNC &#8211; Potential For The First Gay President?                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-23T12:34:13-05:00">January 23, 2017 12:34 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

                          <div class="entry-categories">
                <strong class="entry-cats-label">Posted in:</strong>
                <span class="entry-cats-list"><a href="http://www.midwesteagle.com/news/local/" rel="tag">Local</a>, <a href="http://www.midwesteagle.com/news/politics/" rel="tag">Politics</a>, <a href="http://www.midwesteagle.com/news/regional/" rel="tag">Regional</a></span>
              </div>
            
                          <div class="entry-tags">
                <strong class="entry-tags-label">Tagged:</strong>
                <span class="entry-tags-list"><a href="http://www.midwesteagle.com/tag/dnc/" rel="tag">DNC</a>, <a href="http://www.midwesteagle.com/tag/local/" rel="tag">Local</a>, <a href="http://www.midwesteagle.com/tag/mayor-south-bend/" rel="tag">Mayor South Bend</a>, <a href="http://www.midwesteagle.com/tag/politics/" rel="tag">politics</a>, <a href="http://www.midwesteagle.com/tag/regional/" rel="tag">Regional</a>, <a href="http://www.midwesteagle.com/tag/south-bend/" rel="tag">South Bend</a></span>
              </div>
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="sticky-posts-5" class="widget widget_ultimate_posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow"><a href='www.midwesteagle.com/issues/'>Current Eagle Edition</a></span></h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-3496 post type-post status-publish format-video has-post-thumbnail hentry category-featured-news category-national category-video tag-civil-rights tag-donald-trump tag-lgbt-communities tag-lgbt-history tag-lgbt-rights tag-march-against-trump tag-pride-2017 post_format-post-format-video">

          <header>

                          <div class="entry-image">
                <a href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" rel="bookmark">
                  <img width="585" height="439" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?fit=585%2C439" class="attachment-penci-masonry-thumb size-penci-masonry-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?w=1000 1000w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?resize=300%2C225 300w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?resize=768%2C576 768w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?resize=585%2C439 585w" sizes="(max-width: 585px) 100vw, 585px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" rel="bookmark">
                  Thousands plan for LGBT rights march on Washington DC                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-27T13:38:01-05:00">January 27, 2017 1:38 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.midwesteagle.com/author/cwestleyj/" rel="author" class="fn">
                      cwestleyj                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Themidwesteagle/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/themidwesteagle" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																			<li><a href="clinton@doranomnimedia.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																					</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
									<div class="footer-menu-wrap">
					<ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="http://www.midwesteagle.com/contact/">Contact</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="http://www.midwesteagle.com/archives/">Archives</a></li>
<li id="menu-item-945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945"><a href="http://www.midwesteagle.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1397"><a href="http://www.midwesteagle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="http://www.midwesteagle.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021"><a href="http://www.midwesteagle.com/wp-login.php">Login</a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022"><a href="http://www.midwesteagle.com/wp-login.php?action=register">Register</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>Copyright 2017 Doran Omnimedia </p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     	<div style="display:none">
	<div class="grofile-hash-map-d0210e5250dc2158e07030a3db795902">
	</div>
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/thousands-plan-for-lgbt-march-on-washington\/"}};</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.midwesteagle.com\/thousands-plan-for-lgbt-march-on-washington\/":3496};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/thousands-plan-for-lgbt-march-on-washington/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.midwesteagle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wphb-17-css'  href='http://www.midwesteagle.com/wp-content/uploads/2017/01/7924a54ad92d14a6eeb22178886ea9d3.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];;;var ajax_var_more = {"url":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","nonce":"5ea50d7d38"};;;var ajax_var = {"url":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","nonce":"5ea50d7d38"};;;var WPGroHo = {"my_hash":""};;;var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thousands-plan-for-lgbt-march-on-washington\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};;;var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thousands-plan-for-lgbt-march-on-washington\/?wc-ajax=%%endpoint%%"};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thousands-plan-for-lgbt-march-on-washington\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.midwesteagle.com","is_cart":"","cart_redirect_after_add":"no"};;;var ajax_object = {"ajax_url":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.midwesteagle.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};;;var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};;;var click_object = {"ajax_url":"http:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.midwesteagle.com/wp-content/uploads/2017/01/380163bb6cb0cab019b6a0748479e0d2.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.midwesteagle.com/wp-content/uploads/2017/01/7f884dea9fcbb54472683b2e2c305342.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};;;var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.midwesteagle.com/wp-content/uploads/2017/01/43540890ef70c00f68d907decc35c040-1.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'92901100',post:'3496',tz:'-5',srv:'www.midwesteagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '92901100', '3496' ]);
</script>
<div id="upprev_box"><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/hrc-trump-campaign-leaders-homophobic/' title='HRC: Trump campaign leaders homophobic'>
<img width="120" height="120" src="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="News" srcset="https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=150%2C150 150w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?resize=180%2C180 180w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">HRC: Trump campaign leaders homophobic</span></a>
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/calendar-events-march-2016/' title='Calendar of Events, March 2016'>
<span class="yarpp-thumbnail-default"><img src="http://www.midwesteagle.com/wp-content/plugins/yet-another-related-posts-plugin/images/default.png"/></span><span class="yarpp-thumbnail-title">Calendar of Events, March 2016</span></a>
<a class='yarpp-thumbnail' href='http://www.midwesteagle.com/watch-political-fallout-orlando/' title='Watch for political fallout from Orlando'>
<img width="120" height="120" src="https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Your Vote Counts" srcset="https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?resize=150%2C150 150w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?resize=180%2C180 180w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagyourvotecounts.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Watch for political fallout from Orlando</span></a>
</div>
</div>
<a id="upprev_close" href="#" rel="close">Close</a></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88911961-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>