<!DOCTYPE html>
<html lang="en-US"<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>         <link rel="shortcut icon" href="http://www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png" type="image/x-icon"/>
        <link rel="apple-touch-icon" sizes="180x180"
              href="http://www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png">        <link rel="alternate" type="application/rss+xml" title="The Midwest Eagle RSS Feed"
          href="https://www.midwesteagle.com/feed/"/>
    <link rel="alternate" type="application/atom+xml" title="The Midwest Eagle Atom Feed"
          href="https://www.midwesteagle.com/feed/atom/"/>
    <link rel="pingback" href="https://www.midwesteagle.com/xmlrpc.php"/>
    <!--[if lt IE 9]>
    <script src="https://www.midwesteagle.com/wp-content/themes/soledad/js/html5.js"></script>
    <style type="text/css">        .featured-carousel .item {
        opacity: 1;
    }    </style>    <![endif]--> <title>Retiring Queen presents her final show | The Midwest Eagle</title>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@themidwesteagle">
<meta name="twitter:site" content="@themidwesteagle">
<meta property="og:title" content="Retiring Queen presents her final show">
<meta property="og:image" content="https://www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“Robinn Dupree is Retiring: Her Last Show” When: 10 p.m. Saturday, Feb. 13 Where: Zonies Closet, 1446 E. Washington St., Indianapolis Admission: Free * * *"/>
<link rel="canonical" href="https://www.midwesteagle.com/retiring-queen-presents-her-final-show/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Robinn Dupree is Retiring: Her Last Show” When: 10 p.m. Saturday, Feb. 13 Where: Zonies Closet, 1446 E. Washington St., Indianapolis Admission: Free * * *" />
<meta name="twitter:title" content="Retiring Queen presents her final show | The Midwest Eagle" />
<meta name="twitter:site" content="@themidwesteagle" />
<meta name="twitter:image" content="http://www.midwesteagle.com/wp-content/uploads/2016/01/tagnews.jpg" />
<meta name="twitter:creator" content="@themidwesteagle" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Midwest Eagle &raquo; Feed" href="https://www.midwesteagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Midwest Eagle &raquo; Comments Feed" href="https://www.midwesteagle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Midwest Eagle &raquo; Retiring Queen presents her final show Comments Feed" href="https://www.midwesteagle.com/retiring-queen-presents-her-final-show/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.midwesteagle.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=ab53c94acbfca52c89e46c95efc20bdc' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.midwesteagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=ab53c94acbfca52c89e46c95efc20bdc' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quads-styles-css'  href='https://www.midwesteagle.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.midwesteagle.com/wp-content/themes/soledad/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_title-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_body-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3Aregular%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_slogan-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://www.midwesteagle.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.midwesteagle.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.midwesteagle.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.1.5' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 50, offset_element: '.sfsi_Sicons', css_width: 400, css_side: 5, compare: 'yarpp', url_new_window: 0, ga_track_views: 0, ga_track_clicks: 0, ga_opt_noninteraction: 0, title: 'Retiring Queen presents her final show' };
</script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='https://www.midwesteagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.midwesteagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.midwesteagle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6hNOQ-tY' />
<link rel="alternate" type="application/json+oembed" href="https://www.midwesteagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.midwesteagle.com%2Fretiring-queen-presents-her-final-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.midwesteagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.midwesteagle.com%2Fretiring-queen-presents-her-final-show%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.midwesteagle.com\/retiring-queen-presents-her-final-show\/"},"url":"https:\/\/www.midwesteagle.com\/retiring-queen-presents-her-final-show\/","headline":"Retiring Queen presents her final show","datePublished":"2016-02-13T09:30:21+00:00","dateModified":"2016-02-13T09:31:46+00:00","articleSection":"Entertainment","keywords":"drag, drag heroes, Pointer Sisters, retirement, Zonies","publisher":{"@type":"Organization","name":"The Midwest Eagle","logo":{"@type":"ImageObject","url":"http:\/\/www.midwesteagle.com\/wp-content\/uploads\/2016\/01\/tagnews.jpg","width":600,"height":60}},"description":"\u201cRobinn Dupree is Retiring: Her Last Show\u201d When: 10 p.m. Saturday, Feb. 13 Where: Zonies Closet, 1446 E. Washington St., Indianapolis Admission: Free * * * * * By Jorge Dorantes Robinn Dupree is accustomed to the spotlight. For the last 40 years, Dupree \u2013 a local drag icon","author":{"@type":"Person","name":"johnlbelden","url":"https:\/\/www.midwesteagle.com\/author\/johnlbelden\/"}}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.midwesteagle.com/?wordfence_logHuman=1&hid=A967B4CC171A0D25D630503C6DDAA12B');
</script><meta name="google-site-verification" content="uJZMoo4BcYqOo-RYwI-TvzsV0DVJfCqjZaPaTaTfknI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta property="og:site_name" content="The Midwest Eagle" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.midwesteagle.com/retiring-queen-presents-her-final-show/" />
<meta property="og:title" content="Retiring Queen presents her final show" />
<meta property="og:description" content="“Robinn Dupree is Retiring: Her Last Show” When: 10 p.m. Saturday, Feb. 13 Where: Zonies Closet, 1446 E. Washington St., Indianapolis Admission: Free * * * * * By Jorge&hellip;" />
<meta property="article:published_time" content="2016-02-13T14:30:21+00:00" />
<meta property="article:modified_time" content="2016-02-13T14:31:46+00:00" />
<meta property="article:author" content="https://www.midwesteagle.com/author/johnlbelden/" />
<meta property="article:section" content="Entertainment" />
<meta property="article:tag" content="Nightlife" />
<meta property="article:tag" content="drag" />
<meta property="article:tag" content="drag heroes" />
<meta property="article:tag" content="Pointer Sisters" />
<meta property="article:tag" content="retirement" />
<meta property="article:tag" content="Zonies" />
<link rel="icon" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2016/12/cropped-Eagle-Logo-faviconWP-1-2.png?fit=270%2C270&#038;ssl=1" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bda9c78a798dce41ad8fffd230c3c7c3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script><style type="text/css">
#upprev_box{bottom:5px;width:400px;right:5px;display:block;right:-455px;display:block;}
 </style>
</head>
<body class="post-template-default single single-post postid-1858 single-format-standard"><a id="close-sidebar-nav" class="header-2"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav"
     class="header-2">            <div id="sidebar-nav-logo">                            <a href="https://www.midwesteagle.com/"><img
                        src="http://www.midwesteagle.com/wp-content/uploads/2017/02/midwesteaglelogobannerweb-1.png"
                        alt="The Midwest Eagle"/></a>                    </div>            <ul id="menu-main" class="menu"><li id="menu-item-3126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3126"><a href="https://www.midwesteagle.com">Home</a></li>
<li id="menu-item-3225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3225"><a href="https://www.midwesteagle.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://www.midwesteagle.com/news/world/">Politics</a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3246"><a href="https://www.midwesteagle.com/opinion/contributing-writers/">Contributing Writers</a>
	<ul  class="sub-menu">
		<li id="menu-item-4200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="https://www.midwesteagle.com/opinion/contributing-writers/bill-malcolm/">Bill Malcolm</a></li>
		<li id="menu-item-3249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="https://www.midwesteagle.com/opinion/contributing-writers/natalie-porter/">Natalie Porter</a></li>
		<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="https://www.midwesteagle.com/opinion/chas-navarra/">Chas Navarra</a></li>
		<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="https://www.midwesteagle.com/opinion/contributing-writers/john-cannaday/">John Cannaday</a></li>
		<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3248"><a href="https://www.midwesteagle.com/opinion/contributing-writers/latrice-williams/">Latrice Williams</a>
		<ul  class="sub-menu">
			<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3258"><a href="https://www.midwesteagle.com/the-struggles-of-transitioning/">The struggles of transitioning</a></li>
			<li id="menu-item-3259" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3259"><a href="https://www.midwesteagle.com/walking-a-mile-in-my-high-heels/">Walking a mile in my high heels</a></li>
			<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3256"><a href="https://www.midwesteagle.com/a-simple-conversation/">A simple conversation</a></li>
		</ul>
</li>
		<li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="https://www.midwesteagle.com/opinion/contributing-writers/paula-french/">Paula French</a></li>
		<li id="menu-item-3251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="https://www.midwesteagle.com/opinion/contributing-writers/rhiannon-carlson/">Rhiannon Carlson</a></li>
		<li id="menu-item-3253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3253"><a href="https://www.midwesteagle.com/opinion/contributing-writers/sheila-kennedy/">Sheila Kennedy</a></li>
		<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="https://www.midwesteagle.com/opinion/contributing-writers/ron-blake/">Ron Blake</a></li>
		<li id="menu-item-3254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a href="https://www.midwesteagle.com/opinion/contributing-writers/steve-thompson/">Steve Thompson</a></li>
		<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3244"><a href="https://www.midwesteagle.com/opinion/contributing-writers/annette-gross/">Annette Gross</a></li>
	</ul>
</li>
	<li id="menu-item-3608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3608"><a href="https://www.midwesteagle.com/news/local/">Local</a>
	<ul  class="sub-menu">
		<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2450"><a href="https://www.midwesteagle.com/news/business/">Midwest Business</a>
		<ul  class="sub-menu">
			<li id="menu-item-3607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3607"><a href="https://www.midwesteagle.com/news/business/real-estate/">Indy Real Estate</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="https://www.midwesteagle.com/news/regional/">Regional</a></li>
	<li id="menu-item-3609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3609"><a href="https://www.midwesteagle.com/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="https://www.midwesteagle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://www.midwesteagle.com/opinion/series/">Series</a>
	<ul  class="sub-menu">
		<li id="menu-item-3239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3239"><a title="A series on the Freedom Indiana Campaign, written by Chris Paulsen. " href="https://www.midwesteagle.com/opinion/series/freedom-indiana/">Freedom Indiana</a></li>
		<li id="menu-item-3241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3241"><a href="https://www.midwesteagle.com/opinion/series/panther/">Panther&#8217;s Perspective</a></li>
		<li id="menu-item-3240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3240"><a href="https://www.midwesteagle.com/opinion/series/one-mothers-journey/">One Mother&#8217;s Journey</a></li>
		<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://www.midwesteagle.com/opinion/series/20-something/">20-Something: The Millenial Perspective</a></li>
	</ul>
</li>
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3219"><a href="https://www.midwesteagle.com/opinion/editorials/">Editorials</a>
	<ul  class="sub-menu">
		<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222"><a title="Read letters written by our Editor, Rick Sutton." href="https://www.midwesteagle.com/opinion/editorials/letter-from-the-editor/">Letters From The Editor</a></li>
		<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a title="Read letters addressed to the Editor, Rick Sutton." href="https://www.midwesteagle.com/opinion/editorials/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3220"><a title="Read letters from our Publisher, DJ Doran" href="https://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/">Letters From The Publisher</a>
		<ul  class="sub-menu">
			<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="https://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/prideflight-2018/">PrideFlight 2018</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3224"><a title="Read all of the editions of the Midwest Eagle for free." href="https://www.midwesteagle.com/issues/">Digital Editions</a>
<ul  class="sub-menu">
	<li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5538"><a href="https://www.midwesteagle.com/current-edition/">Current edition</a></li>
	<li id="menu-item-3606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3606"><a title="View all the online editions of the Midwest Eagle." href="https://www.midwesteagle.com/issues/">Past Editions</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.midwesteagle.com/news/sports/">Sports</a></li>
<li id="menu-item-3226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a title="Travel artices written for the Eagle by our sister company Gaycation Travel Magazine" href="https://www.midwesteagle.com/lifestyle/travel/">Gaycation Travel</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="https://www.midwesteagle.com/lifestyle/">LGBT Life</a>
<ul  class="sub-menu">
	<li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3227"><a href="https://www.midwesteagle.com/entertainment/arts/">Arts</a>
	<ul  class="sub-menu">
		<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="https://www.midwesteagle.com/entertainment/book-reviews/">Books</a></li>
		<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://www.midwesteagle.com/entertainment/museum/">Museums</a></li>
		<li id="menu-item-3235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3235"><a href="https://www.midwesteagle.com/entertainment/screenplay-movies/">Screenplays</a></li>
	</ul>
</li>
	<li id="menu-item-3230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3230"><a href="https://www.midwesteagle.com/entertainment/dining/">Dining Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://www.midwesteagle.com/entertainment/dining/food-for-thought/">Indianapolis Eats</a></li>
	</ul>
</li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88"><a href="https://www.midwesteagle.com/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-3236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3236"><a href="https://www.midwesteagle.com/entertainment/tv/">Television</a></li>
		<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3234"><a href="https://www.midwesteagle.com/entertainment/nightlife/">Night Life</a>
		<ul  class="sub-menu">
			<li id="menu-item-3229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3229"><a href="https://www.midwesteagle.com/entertainment/dance/">Dancing</a></li>
			<li id="menu-item-3233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3233"><a href="https://www.midwesteagle.com/entertainment/music-corner/">Music Corner</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></nav><!-- .wrapper-boxed -->
<div
    class="wrapper-boxed header-style-header-2">
    <!-- Top Bar -->    <div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top News</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/Themidwesteagle/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/themidwesteagle" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="clinton@doranomnimedia.com"><i class="fa fa-envelope-o"></i></a>
								</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="5000" data-speed="1000" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/orlando-one-year-later/">Orlando One Year Later: We remember</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/gay-neighborhoods-paying-a-premium-for-community-via-marketwatch/">Gay neighborhoods: Paying a premium for community Via|...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/making-an-lgbt-fascist-how-the-alt-right-attracts-the-lgbt-community-via-slate/">How the Alt Right seduces the LGBT community...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/indy-pride-2017/">Indy Pride Changes In 2017 &#8211; Events, info,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/iyg-capital-campaign-enters-final-stretch/">IYG Capital Campaign Enters Final Stretch</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/5407-2/">Rep. Al Green (D-TX) Calls for Trump impeachment</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/watch-this-oscars-flub-2017/">WATCH THIS: Oscars awkward La La Land mistake...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/trump-poised-to-remove-protections-for-transgender-students-rights/">TRUMP POISED TO REMOVE PROTECTIONS FOR TRANSGENDER STUDENTS&#8217; RIGHTS </a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/pro-racer-danny-watts-comes-out/">Gay pro race car driver: Staying in the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.midwesteagle.com/watch-this-video-from-lgbt-dance-protest-in-indianapolis/">Watch This: Video from LGBT Dance Protest in...</a>
							</div>
											</div>
									</div>
	</div>
</div>    <header id="header"
            class="header-header-2 has-bottom-line">
        <!-- #header -->             <div class="inner-header">
                <div class="container">
                    <div
                        id="logo">                                            <h2><a href="https://www.midwesteagle.com/"><img
                                        src="http://www.midwesteagle.com/wp-content/uploads/2017/02/midwesteaglelogobannerweb-1.png"
                                        alt="The Midwest Eagle"/></a>
                            </h2>                                        </div>             

                        <!--                            INJECT MASTHEAD HERE - By Clinton JAN 25 17-->


                        <div class="header-slogan">
                            <div class='masthead'>;
                            <h2 class="header-slogan-text">
                                The Midwest's Largest LGBTQ news source since 1991                            </h2>
                                <h2>
                                Saturday, July 8th, 2017                                </h2>
                            </div>


                            <!---->
                            <!--                            //                $city="Indianapolis";-->
                            <!--                                //                $country="US"; //Two digit country code-->
                            <!--                                //                $url="http://api.openweathermap.org/data/2.5/weather?q=".$city.",".$country."&units=metric&cnt=7&lang=en";-->
                            <!--                                //                $json=file_get_contents($url);-->
                            <!--                                //                $data=json_decode($json,true);-->
                            <!--                                //                //Get current Temperature in Celsius-->
                            <!--                                //                echo $data['main']['temp']."<br>";-->
                            <!--                                //                //Get weather condition-->
                            <!--                                //                echo $data['weather'][0]['main']."<br>";-->
                            <!--                                -->
                            <!--                            //    -->

                        </div>                                        </div>
            </div>                <!-- Navigation -->
            <nav id="navigation" class="header-layout-bottom

                header-2">

                <div class="container">


                    <div class="button-menu-mobile header-2"><i class="fa fa-bars"></i>
                    </div> 

                    <ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3126"><a href="https://www.midwesteagle.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3225"><a href="https://www.midwesteagle.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://www.midwesteagle.com/news/world/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3246"><a href="https://www.midwesteagle.com/opinion/contributing-writers/">Contributing Writers</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="https://www.midwesteagle.com/opinion/contributing-writers/bill-malcolm/">Bill Malcolm</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="https://www.midwesteagle.com/opinion/contributing-writers/natalie-porter/">Natalie Porter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="https://www.midwesteagle.com/opinion/chas-navarra/">Chas Navarra</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="https://www.midwesteagle.com/opinion/contributing-writers/john-cannaday/">John Cannaday</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3248"><a href="https://www.midwesteagle.com/opinion/contributing-writers/latrice-williams/">Latrice Williams</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3258"><a href="https://www.midwesteagle.com/the-struggles-of-transitioning/">The struggles of transitioning</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3259"><a href="https://www.midwesteagle.com/walking-a-mile-in-my-high-heels/">Walking a mile in my high heels</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3256"><a href="https://www.midwesteagle.com/a-simple-conversation/">A simple conversation</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="https://www.midwesteagle.com/opinion/contributing-writers/paula-french/">Paula French</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="https://www.midwesteagle.com/opinion/contributing-writers/rhiannon-carlson/">Rhiannon Carlson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3253"><a href="https://www.midwesteagle.com/opinion/contributing-writers/sheila-kennedy/">Sheila Kennedy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="https://www.midwesteagle.com/opinion/contributing-writers/ron-blake/">Ron Blake</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3254"><a href="https://www.midwesteagle.com/opinion/contributing-writers/steve-thompson/">Steve Thompson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3244"><a href="https://www.midwesteagle.com/opinion/contributing-writers/annette-gross/">Annette Gross</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3608"><a href="https://www.midwesteagle.com/news/local/">Local</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2450"><a href="https://www.midwesteagle.com/news/business/">Midwest Business</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3607"><a href="https://www.midwesteagle.com/news/business/real-estate/">Indy Real Estate</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="https://www.midwesteagle.com/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3609"><a href="https://www.midwesteagle.com/news/national/">National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="https://www.midwesteagle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://www.midwesteagle.com/opinion/series/">Series</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3239"><a title="A series on the Freedom Indiana Campaign, written by Chris Paulsen. " href="https://www.midwesteagle.com/opinion/series/freedom-indiana/">Freedom Indiana</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3241"><a href="https://www.midwesteagle.com/opinion/series/panther/">Panther&#8217;s Perspective</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3240"><a href="https://www.midwesteagle.com/opinion/series/one-mothers-journey/">One Mother&#8217;s Journey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://www.midwesteagle.com/opinion/series/20-something/">20-Something: The Millenial Perspective</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3219"><a href="https://www.midwesteagle.com/opinion/editorials/">Editorials</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222"><a title="Read letters written by our Editor, Rick Sutton." href="https://www.midwesteagle.com/opinion/editorials/letter-from-the-editor/">Letters From The Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a title="Read letters addressed to the Editor, Rick Sutton." href="https://www.midwesteagle.com/opinion/editorials/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3220"><a title="Read letters from our Publisher, DJ Doran" href="https://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/">Letters From The Publisher</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="https://www.midwesteagle.com/opinion/editorials/letter-from-the-publisher/prideflight-2018/">PrideFlight 2018</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3224"><a title="Read all of the editions of the Midwest Eagle for free." href="https://www.midwesteagle.com/issues/">Digital Editions</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5538"><a href="https://www.midwesteagle.com/current-edition/">Current edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3606"><a title="View all the online editions of the Midwest Eagle." href="https://www.midwesteagle.com/issues/">Past Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.midwesteagle.com/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a title="Travel artices written for the Eagle by our sister company Gaycation Travel Magazine" href="https://www.midwesteagle.com/lifestyle/travel/">Gaycation Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="https://www.midwesteagle.com/lifestyle/">LGBT Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3227"><a href="https://www.midwesteagle.com/entertainment/arts/">Arts</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="https://www.midwesteagle.com/entertainment/book-reviews/">Books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://www.midwesteagle.com/entertainment/museum/">Museums</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3235"><a href="https://www.midwesteagle.com/entertainment/screenplay-movies/">Screenplays</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3230"><a href="https://www.midwesteagle.com/entertainment/dining/">Dining Columns</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://www.midwesteagle.com/entertainment/dining/food-for-thought/">Indianapolis Eats</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88"><a href="https://www.midwesteagle.com/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3236"><a href="https://www.midwesteagle.com/entertainment/tv/">Television</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3234"><a href="https://www.midwesteagle.com/entertainment/nightlife/">Night Life</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3229"><a href="https://www.midwesteagle.com/entertainment/dance/">Dancing</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3233"><a href="https://www.midwesteagle.com/entertainment/music-corner/">Music Corner</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul>                                                        <div id="top-search"><a class="search-click"><i class="fa fa-search"></i></a>
                            <div class="show-search">                            <form role="search" method="get" id="searchform" action="https://www.midwesteagle.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form> <a
                                    class="search-click close-search"><i class="fa fa-close"></i></a></div>
                        </div>                                            </div>
            </nav>

            <!-- End Navigation -->    </header>


    <!-- end #header -->

    <!--    -->    <!--        <div class="penci-header-signup-form">-->
    <!--        <div class="container">            -->
    <!--        </div>-->
    <!--        </div>-->


    

    <!--ADROTATE INJECT by Clinton Jones Jan 25 17-->
    <div class='adrotate'><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>



	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Retiring Queen presents her final show</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="https://www.midwesteagle.com/author/johnlbelden/">johnlbelden</a></span></span>
													<span>February 13, 2016</span>
											</div>
			</div>



	

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-1858" class="post-1858 post type-post status-publish format-standard hentry category-entertainment category-nightlife tag-drag tag-drag-heroes tag-pointer-sisters tag-retirement tag-zonies">

	
				
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p><strong>“Robinn Dupree is Retiring: Her Last Show”</strong><br />
<strong>When: 10 p.m. Saturday, Feb. 13</strong><br />
<strong>Where: Zonies Closet, 1446 E. Washington St., Indianapolis </strong><br />
<strong>Admission: Free</strong></p>
<p>* * * * *</p>
<p><strong>By Jorge Dorantes</strong></p>
<p>Robinn Dupree is accustomed to the spotlight.</p>
<p>For the last 40 years, Dupree – a local drag icon – has mesmerized audiences across the Midwest with performances of famed soul singers the likes of Aretha Franklin, Patti LaBelle and Diana Ross. Off stage, Dupree is beloved for her lighthearted personality, her role as a matriarch to a community of local drag queens, and for the mentorship she has provided over the years to various drag queens, including the likes of Alana Steele, Samantha Sinclair and Vicki St. James.</p>
<p>Now that spotlight is shutting off: On Saturday, Feb. 13 – Dupree’s 60th birthday – the drag queen affectionately known as “Queen Mother,” is set to retire.</p>
<p>“It’s very bittersweet,” said Samantha Sinclair, drag daughter of Dupree. “As a community, we’ve built this relationship with her throughout all of these years of performing. Robinn adores being in the spotlight, and we’re going to miss her being there – she’s a bright shining star.”</p>
<p>For those familiar with Dupree, retirement comes as no surprise. Her recent ailing health has hindered her ability to continue performing. Dupree herself is frank about the issue, noting during our interview she has had as many as five strokes within the last few years.</p>
<p>Saturday’s performance will culminate a 40-year career as a performer for Dupree.</p>
<p>“I started in Chicago, at the Baton Show Lounge in 1975,” she said. “I loved their shows; my idol was Audrey Bryant. I just loved the way she looked, the way she presented herself on stage. That made me want to do it, so I did.”<br />
Following a series of Sunday guest spots at the Baton Show Lounge, Dupree became a regular at another Chicago bar, La Cause, working with the likes of other famed drag queens as Candy Stradden. In 1985, Dupree made the move to Louisville and spent the next five years performing at The Connection. From 1990 to 1995, Dupree lived in Indianapolis; moving again in 1995 to Nashville where she achieved a high point in her career.</p>
<p>“I loved Nashville,” Dupree said. “When I was there, I was a big star. I was very well known for my performances.”<br />
Highlights of her Nashville career include a performance of “He’s So Shy” by the Pointer Sisters, at which immediately following her performance, June Pointer of the Pointer Sisters rushed the stage and performed the song for the audience.</p>
<p>After a five-year stint in Nashville, Dupree permanently moved to Indianapolis in 2000. She has been performing locally and regionally since, simultaneously mentoring younger aspiring drag queens throughout the years, offering everything from industry advice as a professional to life advice as a friend.</p>
<p>Following her retirement performance, Dupree hopes to focus on resting and maintaining her health, and continuing to offer mentorship to aspiring queens as she can.</p>
<p>“Robinn is the type of person that loves you and loves you deeply,” Sinclair said. “She can make you feel like you have ten family members when she’s only just one.”</p>
<p><em>Freelance journalist Jorge Dorantes is a senior at IUPUI studying journalism and visual media.  </em></p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Retiring Queen presents her final show</span> was last modified: <span class="updated"> February 13th, 2016</span> by <span class="author vcard"><span class="fn">johnlbelden</span></span></div>
<!-- WP QUADS Content Ad Plugin v. 1.5.6 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5962163198191918",
    enable_page_level_ads: true
  });
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class='yarpp-related yarpp-related-none'>
<h3>Related Articles by The Eagle:</h3>
<p>No related posts.</p>
</div>
															<div class="post-tags">
						<a href="https://www.midwesteagle.com/tag/drag/" rel="tag">drag</a><a href="https://www.midwesteagle.com/tag/drag-heroes/" rel="tag">drag heroes</a><a href="https://www.midwesteagle.com/tag/pointer-sisters/" rel="tag">Pointer Sisters</a><a href="https://www.midwesteagle.com/tag/retirement/" rel="tag">retirement</a><a href="https://www.midwesteagle.com/tag/zonies/" rel="tag">Zonies</a>					</div>
									</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/abf16316076125a25353e680d147038b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf16316076125a25353e680d147038b?s=200&amp;d=identicon&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://www.midwesteagle.com/author/johnlbelden/" title="Posts by johnlbelden" rel="author">johnlbelden</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.midwesteagle.com/indy-born-filmmaker-presents-gay-romantic-comedy/">
					<div class="pagi-text">
						<h5 class="prev-title">Indy-born filmmaker presents gay romantic comedy</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
							<a class="penci-post-nav-thumb nav-thumb-next" href="https://www.midwesteagle.com/former-fever-bevilaqua-to-speak-at-iu-event/">
					<img width="150" height="150" src="https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagsports.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sports" srcset="https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagsports.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagsports.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2016/01/tagsports.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.midwesteagle.com/former-fever-bevilaqua-to-speak-at-iu-event/">
					<div class="pagi-text">
						<h5 class="next-title">Former Fever Bevilaqua to speak at IU event</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
	
			<div class="post-comments" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_slider_posts_news_widget-4" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest Digital Edition:</span></h4>			<div class="penci-slider penci-widget-slider" data-direction="horizontal" data-auto="true" data-autotime="5000" data-speed="800">
				<ul class="slides">

				
					<li class="penci-slide-widget">
						<div class="penci-slide-content">
							<span class="penci-image-holder" style="background-image: url('https://i2.wp.com/www.midwesteagle.com/wp-content/uploads/2017/06/june1issue.jpg?resize=585%2C390&amp;ssl=1');" title="THE SENATE OBAMACARE MASSACRE | MIDWEST EAGLE EDITION – JULY 1ST, 2017">
							</span>
							<a href="https://www.midwesteagle.com/midwest-eagle-july-1-2017/" class="penci-widget-slider-overlay" title="THE SENATE OBAMACARE MASSACRE | MIDWEST EAGLE EDITION – JULY 1ST, 2017"></a>
							<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.midwesteagle.com/midwest-eagle-july-1-2017/" rel="bookmark" title="THE SENATE OBAMACARE MASSACRE | MIDWEST EAGLE EDITION – JULY 1ST, 2017">THE SENATE OBAMACARE MASSACRE | MIDWEST...</a>
								</h4>
																										<span class="slide-item-date">Jul 1, 2017</span>
															</div>
						</div>
					</li>

				
				</ul>
			</div>

		</aside><aside id="penci_slider_posts_news_widget-3" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Most Read stories</span></h4>			<div class="penci-slider penci-widget-slider" data-direction="horizontal" data-auto="true" data-autotime="5000" data-speed="800">
				<ul class="slides">

				
					<li class="penci-slide-widget">
						<div class="penci-slide-content">
							<span class="penci-image-holder" style="background-image: url('https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/davos.jpg?resize=585%2C390&amp;ssl=1');" title="Betsy Devos Grilled by Senator Al Franken During Senate Hearing ">
							</span>
							<a href="https://www.midwesteagle.com/trump-pick-grilled-by-senate/" class="penci-widget-slider-overlay" title="Betsy Devos Grilled by Senator Al Franken During Senate Hearing "></a>
							<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.midwesteagle.com/trump-pick-grilled-by-senate/" rel="bookmark" title="Betsy Devos Grilled by Senator Al Franken During Senate Hearing ">Betsy Devos Grilled by Senator Al...</a>
								</h4>
																										<span class="slide-item-date">Jan 18, 2017</span>
															</div>
						</div>
					</li>

				
					<li class="penci-slide-widget">
						<div class="penci-slide-content">
							<span class="penci-image-holder" style="background-image: url('https://i1.wp.com/www.midwesteagle.com/wp-content/uploads/2017/02/oscarflub.jpg?resize=540%2C301&amp;ssl=1');" title="WATCH THIS:  Oscars awkward La La Land mistake explained">
							</span>
							<a href="https://www.midwesteagle.com/watch-this-oscars-flub-2017/" class="penci-widget-slider-overlay" title="WATCH THIS:  Oscars awkward La La Land mistake explained"></a>
							<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.midwesteagle.com/watch-this-oscars-flub-2017/" rel="bookmark" title="WATCH THIS:  Oscars awkward La La Land mistake explained">WATCH THIS: Oscars awkward La La...</a>
								</h4>
																										<span class="slide-item-date">Feb 27, 2017</span>
															</div>
						</div>
					</li>

				
					<li class="penci-slide-widget">
						<div class="penci-slide-content">
							<span class="penci-image-holder" style="background-image: url('https://i0.wp.com/www.midwesteagle.com/wp-content/uploads/2017/01/National_Equality_March_2009-Kyle_Rush.jpg?resize=585%2C390&amp;ssl=1');" title="Thousands plan for LGBT rights march on Washington DC">
							</span>
							<a href="https://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" class="penci-widget-slider-overlay" title="Thousands plan for LGBT rights march on Washington DC"></a>
							<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.midwesteagle.com/thousands-plan-for-lgbt-march-on-washington/" rel="bookmark" title="Thousands plan for LGBT rights march on Washington DC">Thousands plan for LGBT rights march...</a>
								</h4>
																										<span class="slide-item-date">Jan 27, 2017</span>
															</div>
						</div>
					</li>

				
				</ul>
			</div>

		</aside><aside id="penci_facebook_widget-4" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Join the conversation on Facebook:</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/Themidwesteagle/" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Themidwesteagle/"><a href="https://www.facebook.com/Themidwesteagle/">Midwest Eagle fan page</a></blockquote></div></div>
		</aside><aside id="search-2" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search our site:</span></h4><form role="search" method="get" id="searchform" action="https://www.midwesteagle.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="mc4wp_form_widget-13" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Subscribe to the latest posts by the Eagle</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1636 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="1636" data-name="The Eagle Newsletter" ><div class="mc4wp-form-fields"><h2>
 Our monthly newsletter dedicated to provided only the best LGBTQ news in the Midwest. 
</h2>
<p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name" required>
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
  
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Click To Submit" />
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499487446" /><input type="hidden" name="_mc4wp_form_id" value="1636" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/Themidwesteagle/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/themidwesteagle" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																			<li><a href="clinton@doranomnimedia.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																					</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
									<div class="footer-menu-wrap">
					<ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://www.midwesteagle.com/contact/">Contact</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://www.midwesteagle.com/archives/">Archives</a></li>
<li id="menu-item-945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945"><a href="https://www.midwesteagle.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1397"><a href="https://www.midwesteagle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="https://www.midwesteagle.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021"><a href="http://www.midwesteagle.com/wp-login.php">Login</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>Copyright 2017 Doran Omnimedia LLC</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.midwesteagle.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=ab53c94acbfca52c89e46c95efc20bdc' type='text/css' media='all' />
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.midwesteagle.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=ab53c94acbfca52c89e46c95efc20bdc'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/retiring-queen-presents-her-final-show\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.midwesteagle.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=3.1.0'></script>
<script type='text/javascript' src='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.70'></script>
<script type='text/javascript' src='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/retiring-queen-presents-her-final-show\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/retiring-queen-presents-her-final-show\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_f3369c40214cbc1f7770aceffcc65f13"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.midwesteagle.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/themes/soledad/js/libs-script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/themes/soledad/js/main.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","nonce":"ddd963d214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/themes/soledad/js/post-like.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.midwesteagle.com\/wp-admin\/admin-ajax.php","nonce":"ddd963d214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-includes/js/comment-reply.js?ver=ab53c94acbfca52c89e46c95efc20bdc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all\/debug.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-includes/js/wp-embed.js?ver=ab53c94acbfca52c89e46c95efc20bdc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.midwesteagle.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'92901100',post:'1858',tz:'-4',srv:'www.midwesteagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '92901100', '1858' ]);
</script>
<div id="upprev_box"><div class='yarpp-related yarpp-related-none'>
<h3>Related Articles by The Eagle:</h3>
<p>No related posts.</p>
</div>
<a id="upprev_close" href="#" rel="close">Close</a></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88911961-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>